1. #1
    Avatar von TheSoulrester Neuzugang
    Registriert seit
    Jan 2013
    Beiträge
    14

    Starting Battleye Service..... Nichts passiert

    Servus Leute,

    ich habe ein Problem mit Battleye... Jetzt kein Problem dass ich von Battleye ausgeschlossen wurde oder gar gebannt. Im Gegenteil!

    Battleye will sich einfach nicht starten!

    Schildern wir mal mein Problem anders: wenn mein PC schon des längeren läuft (10min oder länger) und ich will Rainbow Six Siege starten, dann öffnet sich der Battleye Launcher inwelchem steht, dass Battleye gestartet wird, doch dann..... nichts und das für längere Zeit...


    Wenn ich jetzt mich jedoch ab- und neu anmelde und sofort Rainbow Six Siege starte, dann kommt das Fenster erst gar nicht bzw sehr sehr kurz... d.h. Battleye startet ohne Probleme.

    Ich habe meine Spieldateien über Steam bereits nach Fehler überprüft, andere Möglichkeiten habe ich bisher aber noch nicht ausprobiert... ich meine... was gibt es denn sonst noch?

    Ich hoffe, mir kann mit meinem Problem geholfen werden.

    LG
    Share this post

  2. #2
    Avatar von ewaBier Kam, sah und tippte
    Registriert seit
    May 2016
    Beiträge
    681
    Hast du Siege über Steam geholt?
    Dann wird das mit dem Patch morgen behoben.

    Fixed – BattlEye service does not automatically start upon the first launch for Steam users.
    Ich habe zwar auch die Steam Version, bei mir tritt der Fehler aber nicht auf.
    Share this post

  3. #3
    Avatar von TheSoulrester Neuzugang
    Registriert seit
    Jan 2013
    Beiträge
    14
    alles klar, danke dir für die Antwort,

    ja, ich habe mein Spiel über Steam,
    bin jetzt erst wieder aus dem Urlaub gekommen und werde es mal beobachten.

    Vielen Dank schonmal
    Share this post

  4. #4
    Avatar von Moenchkoerper Junior Mitglied
    Registriert seit
    May 2016
    Beiträge
    30
    hab das selbe Problem. Mal schauen ob der Bug weg ist. War echt nervig, da ich dafür den PC abwürgen musste. Direkt nach dem Neustart hatte ich nie Probleme. Nur wenn ich den Rechner schon ne Weile an hatte. Schaun wir mal ob es weg ist.
    Share this post

  5. #5
    Avatar von JohnnyBigodes_ Neuzugang
    Registriert seit
    Jan 2016
    Beiträge
    3
    Habe das Problem auch und meine Spiel wurde nicht bei Steam gekauft, sondern bei UPlay.

    Das Problem geht mir echt auf den Kecks...
    Share this post