1. #1
    Avatar von kaiinderkiste Neuzugang
    Registriert seit
    Mar 2012
    Beiträge
    9

    Spielstand auf PC + Cloud ist unterschiedlich

    Beim letzten Spielen wurde Anno 2205 nicht sauber geschlossen - verlor die Verbindung zum Server.

    Nun werden im Onlinebereich der Spielstand Stufe 59 + Projekt Viridische Bucht abgeschlossen angezeigt, aber wenn ich das Spiel lade, lande ich bei Stufe 55-Kultfirma und eine komplette Inselbebauung fehlt!

    Nochmaliges Abmelden und wieder einloggen bringt zwar die Meldung "Die Erfolge werden mit der Cloud syncronisiert", aber die Differenz Stufe 59 zu Stufe 55 bleibt.

    Wie komme ich wieder auf den alten Spielstand - Stufe 59? (Ausser, das ganze nochmal zu bauen ...)

    Vielen Dank fürs Kümmern

    Kai

  2. #2
    Avatar von Achtarm124 Forum Veteran
    Registriert seit
    Nov 2015
    Beiträge
    1.765
    Warst wieder zu schnell - stellt das Game eine Differenz zwischen Cluod und lokalem Spielstand fest, kommt ein Fenster mit Frage " lokalen Spielstand oder cloud laden?". Wer das liest und dann das richtige anklickt, der landet in seinem Wunsch-Spielstand.
    Nun bleibt dir nix anderes übrig, alles noch mal zu machen.

    Wie kann man das in Zukunft vermeiden?
    Mindestens zum Spielende eine manuelle Save-Sicherung in einen Ordner ausserhalb des Uplay-Ordners. Komfortabler ginge das z.B. mit einer automatisch beim Herunterfahren des PC`s startenden Batchdatei.
    Oder wenigstens die Cloudsyncronisierung deaktivieren. Einzigster Nachteil, deine Platte geht kaputt und du kannst nicht mit deinem Account an einem anderen PC deiner Last frönen.

  3. #3
    Avatar von kaiinderkiste Neuzugang
    Registriert seit
    Mar 2012
    Beiträge
    9
    Vielen Dank für die Info aber ich muss noch etwas weiterbohren ;-)

    Wenn ich die Frage übersehen hätte, was durchaus sein kann, müssten doch jetzt der Online- und der Offline -Stand gleich sein. Sind aber weiterhin verschieden.

    Ausserdem bleibt beim Aufruf des Spiels die Weltkugel oben links ausgegraut - keine Verbindung aufgebaut.

    Wenn ich eine neue Firma erstelle, ist die Weltkugel dunkelblau, VErbindung steht. Ist also kein grundsätzliches Verbindungsproblem, sondern Firmenspezifisch oder?

  4. #4
    Avatar von Achtarm124 Forum Veteran
    Registriert seit
    Nov 2015
    Beiträge
    1.765
    Wird eine Firma offline mindestens solange gespielt, bis das automatische Speichern greift, sind logisch die Speicherstände bei Cloundsyncro unterschiedlich.

    Es kann sein, dass durch die oben beschriebene Beendigung sich etwas "verbogen" hat. Was an speziellen Firmendaten etc. in der 1.save datei gespeichert werden, kann ich nicht sagen. Aber diese testweise löschen (Sicherung machen), neue Firma mit einem Haus gründen, abspeichern, neu starten, danach sind die alten Firmen wieder da.
    Falls es nicht funktioniert, dann stell ein Save dieser betroffenen Firma online und schaun uns das mal an.

  5. #5
    Avatar von kaiinderkiste Neuzugang
    Registriert seit
    Mar 2012
    Beiträge
    9
    Vielen Dank für die Infos, ich teste es heute abend.
    Ansonsten darf ich halt nächstes WE nochmals 3 Firmenstufen machen :-) Ist ja keine Arbeit sondern Vernügen, habe aber nicht so viel Zeit zum Zocken wie ich gerne hätte. Hatte bloß Frust, weil ich meine erste "schöne" Zentrale in der Viridischen Bucht mit viel Deko gebaut hatte und dann war sie plötzlich nicht mehr da ...

    Aber den Tipp mit der separaten Sicherung mach ich auf jeden Fall.