1. #1
    Avatar von HammerP Neuzugang
    Registriert seit
    Oct 2005
    Beiträge
    21

    Startet nor noch im Offline Modus (Uplay)

    Hallo

    Seit neustem startet Anno 2205 mit noch, wenn ich Uplay Offline schalte.

    Gibt es da eine Lösung, damit das Anno auch wieder Online geht ??

    Wenn ich das UPlay wieder Online schalte, dass bleibt das Anno schon vor dem Intro hängen und nichts geht mehr. Ich muss es dass im Task-Manager beenden.

    Vielen Grüße
    Patrick

  2. #2
    Avatar von Achtarm124 Forum Veteran
    Registriert seit
    Nov 2015
    Beiträge
    1.765
    Na wenigstens könntest du deinen anderen Thread http://forums-de.ubi.com/showthread....tet-nicht-mehr von den Moderatoren löschen lassen, da ja das Problem gelöst ist? Oder könnte da nen Zusammenhang bestehen?
    Statt im alten Thread ein Feedback zu den eigenen Versuchen zu geben = damit andere User für sich einen Lösungsweg bei Bedarf finden, machen wir mal einfach nen neuen Thread auf?

    Einfach runterscrollen, es gibt zig Threads zu "Startet nur noch offline".

  3. #3
    Avatar von HammerP Neuzugang
    Registriert seit
    Oct 2005
    Beiträge
    21
    Danke für den Tip.
    Leider hat das auch nicht funktioniert.
    Habe UPlay neu installiert -> Nichts geht
    Habe 3D Nvidia deaktiviert -> Nichts geht.

    Wo finde ich die 1.save Datei ?? In dem Anno Verzeichniss unter Dacumente steht es nicht.

    Gruß
    Patrick

  4. #4
    Avatar von Achtarm124 Forum Veteran
    Registriert seit
    Nov 2015
    Beiträge
    1.765
    Hier nen Beispielspfad:
    E:\Ubisoft\Ubisoft Game Launcher\savegames\5.....2271-.....\1253

  5. #5
    Avatar von HammerP Neuzugang
    Registriert seit
    Oct 2005
    Beiträge
    21
    Funktioniert wieder.
    Lag wohl an der 1.save

    Gruß
    Patrick