1. #1
    Avatar von DennisM249 Neuzugang
    Registriert seit
    Jun 2016
    Beiträge
    4

    The Crew auf Windows 10 (The Crew funktioniert nicht mehr)

    Hallo erstmal,

    ich habe mir gestern The Crew gedownloadet und kam nachhause um es dann zu spielen jedoch als ich es starten wollte kam ich zwar ins Menü aber sobald ich auf fortfahren drückte und meinen alten Speicherstand weiterzuführen kam jedes mal die Meldung "The Crew funktioniert nicht mehr" jedoch hatte es vorher funktioniert wobei ich aber in der zeit noch Windows 7 hatte ich hab nur gegooglet um herauszufinden was bei mir der fehler war bis ich auf Chip gestoßen bin und ich nun alles machte was vorgegeben war jedoch dann startet das spiel nicht mal mehr. (Wenn ich es starten wollte kam die selbe meldung (fintioniert nicht mehr) bloß diesesmal nicht mal mehr im menü.

    Danke für die Hilfe im Voraus
    Share this post

  2. #2
    Avatar von Ubi-QuB3 Community Manager
    Registriert seit
    Sep 2015
    Ort
    @domvgt auf Twitter
    Beiträge
    2.204
    Hi Dennis, willkommen auch nochmal hier und danke für den Forenwechsel!

    Hast du bereits einmal die Spiele-Dateien auf Fehler überprüfen lassen?

    Grüße,
    QuB3
    Share this post

  3. #3
    Avatar von DennisM249 Neuzugang
    Registriert seit
    Jun 2016
    Beiträge
    4
    Hey QuB3,

    ja habe ich bereits jedoch ist dannach nichts weiter passiert es startet wie zuvor immer noch nicht und ich komme wie gesagt noch immer nicht mal in das menü
    Share this post

  4. #4
    Avatar von Ubi-QuB3 Community Manager
    Registriert seit
    Sep 2015
    Ort
    @domvgt auf Twitter
    Beiträge
    2.204
    Zitat von DennisM249 Go to original post
    Hey QuB3,

    ja habe ich bereits jedoch ist dannach nichts weiter passiert es startet wie zuvor immer noch nicht und ich komme wie gesagt noch immer nicht mal in das menü
    Komplette Neuinstallation hat auch nicht geholfen?
    Share this post

  5. #5
    Avatar von DennisM249 Neuzugang
    Registriert seit
    Jun 2016
    Beiträge
    4
    Ja habe ich bereits auch versucht aber es hilft einfach nichts :/
    Share this post

  6. #6
    Avatar von Ubi-QuB3 Community Manager
    Registriert seit
    Sep 2015
    Ort
    @domvgt auf Twitter
    Beiträge
    2.204
    Zitat von DennisM249 Go to original post
    Ja habe ich bereits auch versucht aber es hilft einfach nichts :/
    Deinstalliere einmal das Spiel, inklusive Uplay. Stelle sicher, dass Uplay mit Neuinstallation als Admin ausgeführt ist und sage mir dann ob es etwas gebracht hat oder nicht. (Sofern noch nicht getan)
    Share this post

  7. #7
    Avatar von DennisM249 Neuzugang
    Registriert seit
    Jun 2016
    Beiträge
    4
    danke ich versuchs mal ich schreibe dann nochmal ob es funktioniert hat oder nicht danke für die hilfe erst einmal
    Share this post

  8. #8
    Avatar von TAPE971 Kam, sah und tippte
    Registriert seit
    May 2015
    Beiträge
    706
    Ginge evtl auch wesentlich einfacher. In deinen Dokumenten den "The Crew" Ordner löschen, in Uplay starten, und darüber dann die The Crew Files verifizieren lassen. Dann sollte der Ordner neu runtergeladen werden, und danach sollte das Game wieder funktionieren. (kp ob es in der deutschen Version von Uplay auch verifizieren heißt, habs auf englisch, da heißt es verify files) ^^ Hab ich bis jetzt jedes mal machen müssenm wenn ich TC und Uplay neu installiert habe.
    Share this post

  9. #9
    Avatar von Stonitox Neuzugang
    Registriert seit
    Jul 2014
    Beiträge
    5
    @DennisM249 versuch mal wenn du eine Nvidia Grafikkarte hast, mit dem vorherigen Treiber also dem 368.22.
    Laut einigen Leuten scheint The Crew den Start mit dem aktuellsten Nvidia Treiber zu verweigern.
    Vielleicht sollten die Jungs von Ubisoft das mal überprüfen bevor man hier Leuten eine Neuinstallation empfiehlt. (nichts gegen dich QuB3)
    Share this post

  10. #10
    Avatar von Oklimato Neuzugang
    Registriert seit
    Jun 2016
    Beiträge
    1
    Zitat von dstonexXx Go to original post
    @DennisM249 versuch mal wenn du eine Nvidia Grafikkarte hast, mit dem vorherigen Treiber also dem 368.22.
    Laut einigen Leuten scheint The Crew den Start mit dem aktuellsten Nvidia Treiber zu verweigern.
    Vielleicht sollten die Jungs von Ubisoft das mal überprüfen bevor man hier Leuten eine Neuinstallation empfiehlt. (nichts gegen dich QuB3)
    Danke dstonexXx hab überall nach einer Lösung gesucht mit dem Grafiktreiber ''downgrade'' klappt das spiel jetzt einwandfrei
    Share this post