1. #1
    Avatar von g3niuZ Neuzugang
    Registriert seit
    Jun 2016
    Beiträge
    1

    The Crew Game funktioniert nicht mehr - Fehlermeldung wenn ich das Spiel starte

    Hi,

    The Crew Game funktioniert nicht mehr - Fehlermeldung - wenn ich das Spiel starte, danach schließt es sich dann.

    Vor einiger Zeit hat es funktioniert und plötzlich nciht mehr.

    Weiß einer, was das Problem ist?

    Grüße
    Share this post

  2. #2
    Avatar von JTK25 Junior Mitglied
    Registriert seit
    Aug 2015
    Beiträge
    98
    einfachste Möglichkeit:
    dein PC hat eine Nvidia-GraKa mit dem Treiber 368.39.

    Dieser Treiber ist nicht TC kompatibel, das Spiel verweigert den Start.
    Älteren Treiber draufspielen (Nvidia Site download) oder wenn vorhanden via Gerätemanager vorherigen Treiber wiederherstellen.

    Warum dies meine Vermutung ist? In den letzten Tagen kommt vermehrt das Game startet nicht mehr, bisher lag es immer an der GraKa + installiertem Treiber.
    Share this post

  3. #3
    Avatar von Stonitox Neuzugang
    Registriert seit
    Jul 2014
    Beiträge
    5
    Echt nich zu glauben, hab den Fehler mit meiner 970 und dem 368.39 ebenfalls.
    Kann doch nicht sein dass das Spiel mit dem neusten Treiber einfach den Start verweigert...
    Hat sich eigentlich schon einer von Ubisoft dazu geäußert warum sich das Spiel mit dem 368.39 den Start verweigert?
    Share this post

  4. #4
    Avatar von Ubi-Cerisino Kam, sah und tippte
    Registriert seit
    May 2016
    Beiträge
    917
    Hallo,

    wir haben leider keinen Einfluss auf Nvidia Treiber.
    Das Problem sollte aber mit dem nächsten Treiber-Update der Vergangenheit angehören.

    Hier ist auch eine News dazu.

    Wir entschuldigen uns für die entstandenen Unannehmlichkeiten.
    Bitte nutzt in der Zwischenzeit den vorherigen Treiber und ladet den neuen herunter, sobald er verfügbar ist.

    Vielen Dank
    Cerisino
    Share this post

  5. #5
    Avatar von rsevo Neuzugang
    Registriert seit
    Jul 2016
    Beiträge
    5
    "Sollte" Tut er aber nicht.

    Habe das Game mit diversen Treibern getestet und es sage und Schreibe EIN mal Korrekt zum laufen gebracht (Mit XboX Kontroller. 2 von insgesammt 3 Starts konnte ich nicht Steuern).
    Selbst eine Komplette Neuinstallation von Win 10 (64) und dem 368.22 Treiber, welcher angepriesen wurde zu funktionieren, tat seinen Zauber nur 1 einziges mal, danach war wieder tote Hose.

    Ich bin Ratlos und habe so langsam keine Lust mehr.
    Bitte um Hilfe, ansonsten will ich mein Geld zurück und ade Ubisoft.
    Share this post

  6. #6
    Avatar von Ubi-Cerisino Kam, sah und tippte
    Registriert seit
    May 2016
    Beiträge
    917
    Hallo rsevo,

    also geht es bei dir auch mit dem neusten Treiber, der gestern veröffentlicht wurde, nicht?

    Falls dem der Fall ist, wende dich bitte an den Support von Ubisoft.

    Grüße
    Cerisino
    Share this post

  7. #7
    Avatar von Snakebite82 Kam, sah und tippte
    Registriert seit
    Jun 2015
    Beiträge
    249
    @rsevo

    auch auf die Gefahr, dass du mir den Kopf abreißen willst aber welches Windoof hattest du denn vor win10?
    Lief TC da? wenn ja! mal downgraden?
    Oder tatsächlich einen noch älteren Treiber nehmen. bei mir läuft immer noch der 364.51 o.O
    Share this post

  8. #8
    Avatar von muGGeSTuTz Foren-Trockenfleisch
    Registriert seit
    Apr 2004
    Ort
    Eastermouthingen
    Beiträge
    5.433
    Hi
    Habe auch noch keine Win10-Erfahrungen , daher kommen Standardsachen wo man noch probieren könnte :
    - Als Adminsitrator ausführen
    - Evtl. einen Kompatibilitätsmodus für die The Crew-Anwendung einstellen (Win7)

    Kommt der Startsplash überhaupt ? Wenn ja , gleich danach Alt+Enter mehrfach drücken (Provozieren des möglichen neuen aktiven Fensters , was The Crew sein sollte)

    - Antivirus-Schutzcentersoftware mal deaktivieren (z.B. Avira etc.)
    Share this post

  9. #9
    Avatar von rsevo Neuzugang
    Registriert seit
    Jul 2016
    Beiträge
    5
    Tach Leute, gibt neues von der Front.

    Hatte vorher auch schon Win 10 drauf und generell einfach das System neu aufgesetzt.
    Die Beta hatte ich problemlos am laufen mit älteren Treiber natürlich.
    Hab mir das Game beim Sommersale gekauft, Installiert und direkt Probleme gehabt.
    von ca 10 mal anmachen ging das Spiel auch 2 oder 3 mal aber ohne dass mein XboX Controller erkannt wurde, weshalb ich natürlich wieder ausgemacht und versucht habe diesen zum laufen zu bekommen.
    Habe den Treiber 368.22 Installiert aber ging auch nicht.

    Hier kam meine Neuinstallation, die ich sowieso angestrebt hatte und der Zeitpunkt schien mir passend.
    Alles neu und Fresh mit wieder eben jenem 368.22 lief das Spiel und sogar der Controller lief perfekt nach etwas Probieren mit der Tastenbelegung. Nach eher erfolglosem Versuch Tasten zuzuweisen, hatte ich die Einstellungen auf Standart zurückgesetzt und siehe da, er hat sich Komplett selbst alles zugewiesen.

    Das Game lief den Abend ohne Probleme und das sogar nach einem Neustart.
    Tags darauf war der ganze Zauber aber schon vorbei und nix wars
    ...
    Geduldiges warten war angesagt bis ein neuer Treiber da war.
    Dieser brachte für mich allerdings keine Änderung, ausser dass ich gestern wieder auf den 368.22 zurück bin, in der Hoffnung es würde sich etwas tun und siehe da...
    The Crew startete unverhofft wieder, nur diesmal ohne dass ich es geschafft habe den Controller einzubinden.
    Selbst wenn ich Tasten zuweise und danach wieder reinschaue sind alle Felder leer.

    Kann doch nicht sein sowas, total Nervig.
    -.-
    ...
    Share this post

  10. #10
    Avatar von JTK25 Junior Mitglied
    Registriert seit
    Aug 2015
    Beiträge
    98
    Gerätemanager mal die XB-Controller Treiber runter gehauen und neu installiert?

    Kenne diese Probleme definitiv nicht, hab 2 Controller daheim (360er und einen von Speedlink)

    Andere Möglichkeit unter Dokumente den "The Crew" Ordner komplett löschen.
    Spiel starten.
    Ordner wird neu erstellt... inkl der Config-Dateien des Controllers und anderer Eingabegeräte,
    Share this post