1. #1
    Avatar von Fun_Dirrty_D Neuzugang
    Registriert seit
    Apr 2016
    Beiträge
    4

    R6 Siege schließt ohne Fehlermeldung

    Hallo Leute,

    bin gerade etwas deprimiert. :-( Konnte bisher R6-Siege ohne Probleme zocken. Seit gestern schließt sich das Spiel immer automatisch. Ohne Fehlermeldung gehts dann auf den Desktop, wenn man gerade am spielen ist. Mal nach 3 Minuten mal nach 15 Minuten.
    Habe bisher folgendes unternommen, was leider keine Abhilfe gebracht hat:
    - u-play Überprüfung der Siege-Dateien
    - De- und Installation von R6S
    - Aktualisierung Grafikkarten-Treiber
    - Löschen der GameSettings Datei
    - Google hilft da leider bisher auch nicht

    Habe ansonsten die Tage nichts am Rechner unternommen. Kann das Windows Update vom 12.04. damit zu tun haben?
    Allerdings schließt sich nur dieses Spiel, andere funktionieren wie gehabt.
    Hat noch jemand eine Idee woran das liegen kann?
    Vielen Dank vorab für Eure Hilfe!
    Grüße

    System:
    i7-6700K
    16 GB RAM
    GTX 760
    Windows 10
    PC wurde Anfang Februar neu aufgesetzt, seitdem kein Bios-Update.
    Share this post

  2. #2
    Avatar von EPIC_DaBosso Neuzugang
    Registriert seit
    Jan 2016
    Beiträge
    1
    Das liegt an deinem i7 Prozessor. Alle mit dem Prozessor haben das Problem. Du kannst im BIOS dein Hyperthreading deaktivieren dann geht es und dann darauf warten das sie es beheben
    Share this post

  3. #3
    Avatar von Fun_Dirrty_D Neuzugang
    Registriert seit
    Apr 2016
    Beiträge
    4
    Hallo,

    habe gestern das Win10 Update deinstalliert und ALLEINE gespielt, um es zu testen. Lief ca 60 min ohne zu schließen. Dann bin ich in eine Lobby, um mit Freunden zu spielen und zack war ich wieder raus. Habe dann DaBosso's Antwort gesehen, das Hyperthreading im Bios ausgeschaltet und konnte dann ca. 90 Minuten mit meinen Kumpels spielen. Bin dann allerdings ins Bett ;-) Scheint also wirklich daran zu liegen, dass das Update nicht richtig auf den Prozessor abgestimmt ist und Probleme mit dem Hyperthreading hat. Kann es sein, dass durch das Ausschalten des Hyperthreadings der Prozessor etwas wärmer wird? hatte vorher ca. 40 Grad und jetzt ca. 50 Grad.

    @ DaBosso: Bist mein Held des gestrigen Tages ;-)

    Vielen Dank für die Schnelle Rückmeldung und Hilfe!
    Share this post

  4. #4
    Avatar von TheRealSam Foren-Trockenfleisch
    Registriert seit
    Dec 2003
    Beiträge
    6.147
    Hallo.

    Dieses Problem ist bekannt und hat eine hohe Priorität.

    In der Zwischenzeit kann man DaBossos Workaround nutzen.
    Share this post

  5. #5
    Avatar von NfoxG.DieShane Neuzugang
    Registriert seit
    Sep 2017
    Beiträge
    1
    Hallo,

    ich habe seit heute selbiges Problem, aber habe einen i5-3550 Prozessor. Gibt es noch andere Lösungen? Grafikkarte AMD Radeon R9 200 - Treiber aktuell.

    LG
    Share this post

  6. #6
    Avatar von V.Wu1d3r3r Kam, sah und tippte
    Registriert seit
    Jun 2017
    Beiträge
    270
    es liegt meiner Meinung nach NICHT am hyperthreading. hatte diese Probleme ebenfalls vor kurzem und hyperthreading ausschalten half überhaupt nichts.

    in meinem fall war es das xmp. xmp im bios aus und schon liefs ohne abstürze.
    Share this post

  7. #7
    Avatar von CowSpace0.34 Neuzugang
    Registriert seit
    Jul 2018
    Beiträge
    1
    ich habe einen amd FX(tm)8300 eightcore prozessor und habe das selbe problem und finde nix was helfen könnte
    wei?t du was ich machen könnte
    Share this post

  8. #8
    Avatar von Mr_Mancheste Neuzugang
    Registriert seit
    Jul 2018
    Beiträge
    1
    Ich habe das selbe Problem! Ich habe einen AMD FX(tm) 8350 OctaCore Prozessor, meine Grafikkarte ist die Sapphire R9 380 Nitro unübertaktet und Treiber passen auch. 16 Gb DDR3 RAM. Ist erst seit dem neuen Windows 10 Update...hoffe die fixen das bald.
    Share this post