1. #1
    Avatar von RScorpion Neuzugang
    Registriert seit
    Nov 2013
    Beiträge
    18

    Verzögerung mit Logitech Hardware

    huhu leute,

    ich hab das problem einer nicht tragbaren verzögerung im ims mit der tastatur.

    sobald ich das spiel starte wird ein neues profil in der gaming software von logitech erstellt.
    das is wohl auch nicht schlim.. das problem ist das ich im spiel eine untragbare verzögerung der tastatur habe..
    das heisst ich drücke w für laufen es passiert eine skunde nix, dann läuft der char für ca 3 sekunden und ich kanns nciht unterbrechen.

    habe die optionen durchgeschaut aber weder im spiel noch in der logitech software etwas dazu gefunden..
    maus funktioniert problemlos.


    wär cool wenn einer schnell helfen kann und nen tip für mich hat.
    thx
    Share this post

  2. #2
    Avatar von Pupsgrotte Kam, sah und tippte
    Registriert seit
    Feb 2012
    Beiträge
    235
    Habe ein ähnliches Problem. Das Profil von Maus und Tastatur wird beim Spielstart geändert. Allerdings kann ich ohne Verzögerungen spielen.
    Share this post

  3. #3
    Avatar von NopyxD Neuzugang
    Registriert seit
    Mar 2016
    Beiträge
    1
    Das selbe Problem habe ich auch. Irgend eine Lösung ?
    Share this post

  4. #4
    Avatar von RScorpion Neuzugang
    Registriert seit
    Nov 2013
    Beiträge
    18
    Lösung (zumindest vorerst)

    also ich hab ne lösung gefunden... funz zumindest bei mir..
    solang werden wir wohl auf einen patch von logitech oder ubi warten müssen...


    geht in die logitech gamin softwar...
    klickt auf allgemeine einstellung (zahnrad unten)
    und dann bei "steuerung der beleuchtung im spiel" und
    "online nach neuen profilen suchen"

    den hacken AUS machen.

    klingt echt komisch, aber bei mir geht es.

    viel spass
    Share this post

  5. #5
    Avatar von Nx_Sensei Neuzugang
    Registriert seit
    Mar 2016
    Beiträge
    5
    Ja ... Logitech Treiber kommen nicht mit der Ingame Funktion der "LED Steuerung" unter dem Punkt Andere, klar ... einfach haken raus und es läuft wunderbar !
    Share this post

  6. #6
    Avatar von schwoni Neuzugang
    Registriert seit
    Mar 2016
    Beiträge
    2
    Hallo,
    Ich habe ein ähnliches Problem. Ich habe ein Wireless Keyboard bzw. Maus von logitech, was einfaches (EX100) und im Menü geht der cursor fast immer nach oben, obwohl ich nichts drücke und wenn ich mal ins spiel reinkomme dann läuft der char linksrum im kreis. Kann mir da jemand helfen?
    Share this post

  7. #7
    Avatar von Afind4 Junior Mitglied
    Registriert seit
    Jan 2016
    Beiträge
    69
    Deaktiviert die Unterstützung für Displays der Tastatur, das Sollte helfen (Im Spiel)

    Macht die LED Unterstützung im Einstellungsmenü unter dem Punkt "Andere" aus !

    G910 Tastatur.

    Quelle einsehbar im Fehler Forum:
    http://forums-de.ubi.com/showthread....-(in-Bewegung)
    Share this post

  8. #8
    Avatar von schwoni Neuzugang
    Registriert seit
    Mar 2016
    Beiträge
    2
    LED Unterstützung ist aus. Hier nochmal ein kleines Video um mein Problem zu veranschaulichen.
    erst geht es kurz aber bei Tastendruck hängt das spiel und nach kurzer Zeit geht es wieder los das im menü der Reiter immer ganz nach eben geht, bzw. Einstellungen autmatisch nach links gestellt werden. Am Ende des Videos habe ich einen Controller benutzt dabei hängt das Spiel nicht.

    https://youtu.be/NMF2aB8yC3M

    Edit: Habe das Problem gefunden, und zwar habe ich Fanatec Clubsport V3 Pedale und diese verursachen den Fehler, sobald ich diese rausziehe ist alles gut.
    Share this post

  9. #9
    Avatar von morpheus712 Neuzugang
    Registriert seit
    Nov 2009
    Beiträge
    3
    Ein Großen Dank an alle, hätte in Tisch beißen können
    Share this post