1. #1
    Avatar von Jennerwein Neuzugang
    Registriert seit
    Feb 2015
    Beiträge
    2

    HAWX2 startet nicht unter Win10 da Problem mit Direct X

    Auf meinem alten Rechner (WinXP) hat HAWX2 problemlos funktioniert.
    Nach dem Kauf eines neuen Rechners mit Win10 sollte der Spaß natürlich dort weitergehen.
    Die Installation lief ohne Fehlermeldungen ab. Beim Aufruf von UPlay wurden einige Updates eingespielt und dann sollte es losgehen.
    Egal, ob die DirectX9 oder X11 Version gestartet wird, es kommt immer ein Fenster mit der Fehlermeldung, daß die entsprechenden DLLs fehlen und das war's dann.

    Auch eine Neuinstallation brachte nichts. Auf dem Rechner ist aber DirectX11 installiert, aber eine neuere Version, als gefordert.

    Wie komme ich hier weiter?
    Share this post

  2. #2
    Avatar von darkstarx100 Neuzugang
    Registriert seit
    Jan 2016
    Beiträge
    4
    Was genau bekommst du denn als Fehlermeldung angezeigt?
    Im Installationsverzeichnis des Spiels unter "DEIN PFAD/Tom Clancy's HAWX 2 EMEA\redist" findest du alle weiteren nötigen Programme die installiert sein müssen damit das Spiel fehlerfrei funktioniert.
    Versuch es erstmal damit, ansonsten mehr Details... Bei mir (Win 10 x64) läuft das Spiel problemlos
    Share this post

  3. #3
    Avatar von Jennerwein Neuzugang
    Registriert seit
    Feb 2015
    Beiträge
    2
    Zwei Sachen:
    1. Bei der DirectX9 Version kommt die Fehlermeldung:
    Das Programm kann nicht gestartet werden, da XINPUT1_3.dll auf dem Computer fehlt. Installieren Sie das Programm erneut, um das Problem zu beheben.
    Bei der DirectX11 Version kommt die gleiche Fehlermeldung allerdings mit den Dateinamen:
    d3dx11_42.dll
    d3dx10_42.dll
    XINPUT1_3.dll
    D3DCompiler_42.dll
    in der Reihenfolge, wie die Namen aufgeführt sind.
    2. Das Verzeichnis, das du ansprichst, befindet sich nicht auf meinem Rechner. Ich habe mit mehreren Suchkriterien z.B. nur nach EMEA, suchen lassen, ohne Ergebnis.
    Suche ich nach redist kommen jede Menge Verzeichnisse und Dateien, aber keine in Verbindung mit Tom Clancy oder ähnlichem. Dabei werden auch versteckte Verzeichnisse durchsucht und
    angezeigt.

    Kann das sein, daß die Installation fehlerhaft ist, obwohl ich zwei Versuche gemacht habe und in beiden Fällen keine Fehleremeldung erschienen ist?
    Share this post