1. #1
    Avatar von Noroele Junior Mitglied
    Registriert seit
    Aug 2009
    Beiträge
    44

    Seit gestrigen Patch startet Anno 2205 nicht mehr

    Hallo ihr Annoholiker :-)ich starte Anno 2205 immer über uplay. Seit dem Patch kann ich zwar auf Starten klicken, es passiert aber nichtsBei uplay wird der spielen button grau hinterlegt. Wenn ich den Taksmanager öffne wir mir anno angezeigt (Arbeitsspeicher ca 30 % Auslastung, schwankend)Sobald ich den Task beende, ist der spielen button bei uplay nicht mehr grau. Wenn ich wieder raufklicke um zu spilen wird er grau und es geht von vorne los. Hat jemand nen Tip?Gruß Lerona

  2. #2
    Avatar von Achtarm124 Forum Veteran
    Registriert seit
    Nov 2015
    Beiträge
    1.765
    Deinstalliere mal bitte Uplay und danach installiere es neu, kann sein, dass Uplay sich an der Pfadzuweisung = wo ist denn nun das Game, verschluckt hat.

  3. #3
    Avatar von Noroele Junior Mitglied
    Registriert seit
    Aug 2009
    Beiträge
    44
    hat leider nicht geklappt. Wenn ich nun mal uplay und anno komplett deinstalliere ist mein speicherstand aber nicht weg oder?
    oder habt ihr noch andere tips?
    Gruß
    Noroele

  4. #4
    Avatar von Hubbyline Junior Mitglied
    Registriert seit
    May 2011
    Beiträge
    62
    Du kannst deinen Spielstand "wegspeichern" .
    Zu finden ist er unter:
    C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\savegames

  5. #5
    Avatar von LadyHahaa Moderator
    Registriert seit
    Jul 2007
    Ort
    Offenbach
    Beiträge
    8.256
    Hi Norole

    hast du von uplay mal die Daten überprüfen lassen?

  6. #6
    Avatar von Fruti Junior Mitglied
    Registriert seit
    Jan 2003
    Beiträge
    39
    Hallo Noroele

    Kann es sein, das Du einfach zu ungeduldig bist?

    Denn bei mir dauert der Spielstart seit dem Patch 1.2 extrem lange, nach dem Klick auf das Anno Icon passiert bei mir über eine Minute lang rein gar nix. (Trotz einem schnellen i7 6-Kern Prozessor)

    Starte doch einmal Anno und mach Dir in der Zwischenzeit einen guten Kaffee, vielleicht Startet Anno 2205 dann bei Dir doch auch irgendwann

    G
    russ
    Fruti

  7. #7
    Avatar von toxicatpc Neuzugang
    Registriert seit
    Nov 2015
    Beiträge
    10
    Hallo hab das gleiche Problem, bei mir Startet das spiel so nach 2 min aber sobald ich dann im Spiel bin friert es quasi ein.
    Werde heute nachmittag mal versuchen einfach ne neu Firma zu machen.

  8. #8
    Avatar von Ubi-QuB3 Community Manager
    Registriert seit
    Sep 2015
    Ort
    @domvgt auf Twitter
    Beiträge
    2.204
    Hallo Noroele!

    Am besten ist, du wendest dich diesbezüglich einmal an unseren Support! Den Link dorthin findest du in meiner Signatur!

    Bitte unbedingt DxDiag anhängen und das Problem so genau wie möglich beschreiben.

    Viele Grüße,
    QuB3

  9. #9
    Avatar von amilod Neuzugang
    Registriert seit
    Dec 2015
    Beiträge
    2
    Hallo, Anno 2205 startet bei mir nach dem Patch nicht mehr. Es kommt die Gesundheitswarnung nicht mehr in deutsch, sondern in einem Mix aus englisch und französisch und anschließend lande ich wieder in uplay. Das wars dann. Anno startet nicht!!! Ticket beim Support schon erstellt, kommt aber keine Antwiort.

  10. #10
    Avatar von Ubi-QuB3 Community Manager
    Registriert seit
    Sep 2015
    Ort
    @domvgt auf Twitter
    Beiträge
    2.204
    Zitat von amilod Go to original post
    Hallo, Anno 2205 startet bei mir nach dem Patch nicht mehr. Es kommt die Gesundheitswarnung nicht mehr in deutsch, sondern in einem Mix aus englisch und französisch und anschließend lande ich wieder in uplay. Das wars dann. Anno startet nicht!!! Ticket beim Support schon erstellt, kommt aber keine Antwiort.
    Hallo amilod und willkommen im Forum!

    Vielen Dank für's Erstellen des Tickets!

    Es kann durchaus vorkommen, dass die Bearbeitungszeit etwas erhöht ist und es dadurch zu längeren Wartezeiten kommen kann, habe also bitte etwas Geduld.