1. #1
    Avatar von Ubi-Barbalatu Community Developer
    Registriert seit
    Aug 2014
    Beiträge
    3.296

    [Melden] Verschwundene Sachen / Gebäude

    Hallo,

    Wir haben einige Meldungen erhalten, dass bei verschiedenen Spielern einige Gebäude, Straßen oder ähnliches ohne Vorwarnung verschwunden sind.

    Solltet dies das bei euch auch der Fall sein, so meldet euch bitte in diesem Beitrag. Beschreibt euer Problem. Welcher Sektor, was ist verschwunden, was habt ihr gemacht.

    Außerdem hilft ein Ticket von Kundendienst - Wo euer betroffenes Savegame im Anhang ist - entsprechend um die Probleme zu untersuchen.

    Vielen Dank im voraus.

    Gruß,
    Barbalatu

  2. #2
    Avatar von IppoSenshu Forum Veteran
    Registriert seit
    Mar 2010
    Beiträge
    2.627
    Ist das Savegame auch hilfreich, wenn das Gebäude wieder manuell gebaut und danach weitergespielt wurde?

  3. #3
    Avatar von Ubi-Barbalatu Community Developer
    Registriert seit
    Aug 2014
    Beiträge
    3.296
    Hallo,

    Am besten wäre natürlich ein Savegame wo das Gebäude verschwunden ist und es offensichtlich einsehbar ist, dass dort vorher ein Gebäude war. Weiterhin wäre es gut, wenn vielleicht auch mehr Gebäude auf einer Karte verloren gegangen sind so dass die Entwickler vielleicht ein Muster erkennen können.

    Gruß,
    Barbalatu

  4. #4
    Avatar von Joe-Cool-Cobra Junior Mitglied
    Registriert seit
    Nov 2015
    Beiträge
    72

    Bug / Problem mit Lagerhäusern - Lagerhaus einfach verschwunden!

    Hallo zusammen ,

    ich hab das Forum bereits durchsucht, wurde aber wegen meines Problems nicht fündig.

    Folgendes Problem ist bei mir bisher zweimal aufgetreten.

    Beim laufenden Spiel bekam ich die Meldung, dass eine Handelsroute (zwischen Mond und gemäßigter Region) nicht mehr effizient wäre. Also hab ich nachgesehen auf dem Mond, was da wohl los ist.

    Das komplette Lagerhaus eines bereits gut ausgebauten Kraters war einfach verschwunden! Daher hatten die Bewohner und Fabriken natürlich keine Straßenanbindung mehr.
    An dem Platz des Lagerhauses war nicht mal mehr der leere Rahmen, zwecks Lagerhaus bauen vorhanden.

    Behelfen konnte ich mir damit, dass ich das Spiel neu gestartet habe und dann konnte ich an dem Platz wieder ein Lagerhaus bauen.

    Zunächst meinte ich, dass ich vielleicht im Eifer des Gefechtes das Lagerhaus vielleicht versehentlich abgerissen hätte (weiß gar nicht, ob das überhaupt geht ^^). Es war auch meine erste Testrunde zum Ausprobieren und Erlernen des Spieles.

    Inzwischen habe ich aber meine dritte Firma und schon einiges an Erfahrung. Und gestern Abend ist das gleiche, wie oben, wieder passiert. Diesmal aber in der Arktis.
    Wieder die Warnung der ineffiziente Route, dann nachgucken und wieder war ein Lagerhaus einfach weg!. Mit der gleichen Maßnahme (Neustart) konnte ich dann das Lagerhaus wieder bauen. Diesmal bin ich aber absolut sicher, dort das Lagerhaus nicht selbst abgerissen zu haben.

    Das ist natürlich schon eine ärgerliche Sache!

    Bin ich alleine mit diesem Problem?
    Wurde das Problem vielleicht bereits als Bug gemeldet?


    VG Treb

  5. #5
    Avatar von Joe-Cool-Cobra Junior Mitglied
    Registriert seit
    Nov 2015
    Beiträge
    72
    @Mods: Sorry, ich sehe gerade, ich bin im falschen Unterforum gelandet. Es gibt ja auch das Anno 2205 Technik Forum mit der Bug Rubrik. Bitte mein Thema verschieben.

    Vielen Dank im Vorab

  6. #6
    Avatar von sogalus Neuzugang
    Registriert seit
    Nov 2015
    Beiträge
    1
    Du bist definitiv nicht allein, ich hatte das Problem auch. Bei mir war es gestern, dass in der Artiks auf der Hauptinsel das Lager / Kontor weg war. (War gerade auf einer anderen Insel im gleichen Sektor beschäftigt.) Musste aber nicht neu starten: hab einfach den Sektor gewechselt und bin wieder zurück, dann konnte ich das Gebiet beanspruchen.

  7. #7
    Avatar von Joe-Cool-Cobra Junior Mitglied
    Registriert seit
    Nov 2015
    Beiträge
    72
    Ach ja, wenn man (also ich quasi ) neu in einem Forum ist, findet man die wirklich passenden Threads meist zu spät. Entschuldigung dafür.
    Aber ein hier passendes Problem habe ich bereits dort gepostet:
    Bug / Problem mit Lagerhäusern - Lagerhaus einfach verschwunden!
    und dieses Problem trat auch gestern wieder auf. (wieder Arktis, wieder ein Lagerhaus)

    Edit: Ticket ist erstellt

  8. #8
    Avatar von LadyHahaa Moderator
    Registriert seit
    Jul 2007
    Ort
    Offenbach
    Beiträge
    9.027
    Hi Trebron_Z
    kein Thema, ich hab ein wenig gezaubert und deinen Thread hier rein gebracht