1. #1
    Avatar von Schmacco Neuzugang
    Registriert seit
    Nov 2015
    Beiträge
    5

    SLI - Spiel nutzt nur eine Grafikkarte?

    Habe den nvidia Treiber 358.87 mit "Neuinstallation" aktualisiert.
    Es tut sich aber nix. Die zweite Karte bleibt still.



    Hat das noch jemand?

  2. #2
    Gibt's überhaupt schon ein Profil für 2205 von Nvidia?

  3. #3
    Avatar von Schmacco Neuzugang
    Registriert seit
    Nov 2015
    Beiträge
    5
    SLI funktioniert mittlerweile auch ohne Profil (Aufteilung der Leistung)

    Auf dem Bild sieht man dass nichtmal die erste Karte ausgelastet wird. Das kann garnicht sein.
    Habe Full Settings. Etwa 40 fps.

    Der RAM bleibt auch leer. CPU Belastung müsste sich ebenfalls irgendwie bewegen.
    So sieht es normalerweise bei sehr alten Games aus.

    Hat also nicht nur mit Grafikkarten zu tun.

    Viele sagen ja das es ruckelt, trotz angemessener Hardware?

    Dass ist kein Meckern sondern konstruktive Kritik
    Das Bild hat für Anno-Techniker einige wertvolle Infos parat.
    Könnte vielen Gamern helfen.

  4. #4
    Avatar von PunkteStibitzer Kam, sah und tippte
    Registriert seit
    Feb 2014
    Beiträge
    970
    hallo

    Gibt's überhaupt schon ein Profil für 2205 von Nvidia?
    nein.

  5. #5
    Avatar von xKrypton_ Neuzugang
    Registriert seit
    Nov 2014
    Beiträge
    12
    Kann hier jemand mehr dazu sagen?

    Bei mir geht SLI auch nicht. Habe den aktuellen Treiber. Es wird aber nur eine Karte gebraucht


    hab da im Forum von Nvidia was gefunden. Steht zwar Anno 2205 in den patch notes aber gehen tut es wohl bei allen nicht -.-*

    https://forums.geforce.com/default/t...-sli-support-/ hoffen wir das die schnell was machen. Läuft bei mir nur mit einer GTX 770 und das ist nicht so gut......

  6. #6
    Avatar von Schmacco Neuzugang
    Registriert seit
    Nov 2015
    Beiträge
    5
    Ich hab jetzt mal beim support nachgefragt wie es denn ausschaut.
    Tut es mir gleich. Kann nicht schaden wenn es bemerkt wird das mehrere Leute auf den Treiber warten...

    https://store.nvidia.com/DRHM/store?...26200&Env=BASE