1. #1
    Avatar von erased2019 Forum Veteran
    Registriert seit
    Dec 2009
    Ort
    PC-Ecke
    Beiträge
    1.800

    Bauplätze anzeigen Option funktioniert nicht

    Na, ich habe in den Optionen "Bauplätze anzeigen" aktiviert, aber jedes Mal, wenn ich den Sektor wechsele, dann werden die Bauplätze nicht mehr angezeigt.
    Ich muss also jeden Mal auf der Minimap wieder das Häkchen setzen. Habe mir das so vorgestellt, dass alle Plätze sofort angezeigt werden, weil ich die Option ja aktiviert habe.
    Ist zwar kein wahnsinnig schlimmer Fehler, aber ich denke mal, die Option müsste schon einwandfrei klappen. Bitte fixen

  2. #2
    Avatar von IppoSenshu Forum Veteran
    Registriert seit
    Mar 2010
    Beiträge
    2.620
    Ich dachte, die Option "Bauplätze anzeigen" bezieht sich nicht auf die Minimap, sondern darauf, das Bauplätze (Küste, Berge und auch das "Kontor") farbig umrandet werden. Sehe ich das richtig?

    Aber du hast recht, jedesmal wenn ich einen Sektor wechsel, muss ich auf der Minimap wieder alles aktivieren.

  3. #3
    Avatar von erased2019 Forum Veteran
    Registriert seit
    Dec 2009
    Ort
    PC-Ecke
    Beiträge
    1.800
    Ja das stimmt. Die Option bezieht sich auf die angezeigten Plätze im Spiel selbst. Dann habe ich das mit der kleinen Karte missverstanden.
    Aber das mit dem immer wieder auf der Minimap Aktivieren müssen stört schon, glaube da sind wir einer Meinung.

    --
    Moderationshinweis:
    Dieser Thread ist aufgrund von Inaktivität oder dem Status "gelöst" geschlossen. Solltest du ähnliche Fehler haben, kannst du gerne in diesem Bereich deine Situation schildern. Gruß, MOD_Freeway