1. #1
    Avatar von Dentuu Neuzugang
    Registriert seit
    Sep 2011
    Beiträge
    6

    Erste Medaille online ABSTURZ,offline...läuft

    Hallöchen,
    Spiel lange runtergeladen, Vorfreude steigt........juhu endlich da und los gehts.
    Spiel startet, sieht echt fett aus......noch mehr Freude.
    Gebaut.....dann kommt es zur ersten Aufwertung.
    Gesagt, getan......Haus upgrade.....ups.....feierabend.
    Es wird noch angezeigt....Erfolg online..........dann Freeze.
    mehrfach probiert....immer an der stelle!

    dann uplay acc auf offline gegangen....spiel gestartet.
    ui.geht.
    alles läuft, zwar in englisch und ohne manche sounds....aber läuft.
    und siehe da.........erstes Hausupgrade....und es läuft weiter.
    keine erfolgsmeldung weil ja offline.

    vielleicht irgendwelche tipps?

  2. #2
    Avatar von MattRoxx Kam, sah und tippte
    Registriert seit
    Oct 2007
    Ort
    The third planet of the Sol System 100000110100000000000000000000
    Beiträge
    622
    Schau mal direkt nach dem Crash was das neuste Logfile ist in C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\logs
    Vielleicht findest Du dort was Auffälliges, ansonsten höre ich das das erste mal, sry.

    PC Spiele können manchmal richtige Zicken/ Biester sein. Da ist kein Kraut gegen gewachsen.

  3. #3
    Avatar von Dentuu Neuzugang
    Registriert seit
    Sep 2011
    Beiträge
    6
    danke für die erste antwort.
    nachdem offline alles supi war, bin ich wieder auf online modus bei uplay gegangen.
    jetzt geht gar nix mehr.
    der hängt sich schon ab bevor es überhaupt losgeht.
    dieses pc spiel ist nicht zickig.das is ne diva hoch 3

  4. #4
    Avatar von MattRoxx Kam, sah und tippte
    Registriert seit
    Oct 2007
    Ort
    The third planet of the Sol System 100000110100000000000000000000
    Beiträge
    622
    Hoch lebe die cloud...ähhh...dann nicht... *g*

  5. #5
    Avatar von Dentuu Neuzugang
    Registriert seit
    Sep 2011
    Beiträge
    6
    der letzte launcher log

    [ 3584] 2015-11-03 23:20:32 [ 3384] INFO HubUtils.cpp (179)
    [ 3584] 2015-11-03 23:20:32 [ 3384] INFO HubUtils.cpp (180) -- Starting Ubisoft Game Launcher --
    [ 3584] 2015-11-03 23:20:32 [ 3384] INFO HubUtils.cpp (184) Platform: PC.
    [ 3584] 2015-11-03 23:20:32 [ 3384] INFO HubUtils.cpp (187) Version: 4530.
    [ 3584] 2015-11-03 23:20:32 [ 3384] INFO HubUtils.cpp (188) Built: Oct 30 2015.
    [ 3584] 2015-11-03 23:20:32 [ 3384] INFO HubUtils.cpp (204) Command line:
    [ 3584] 2015-11-03 23:20:32 [ 3384] INFO Hub.cpp (313) Environment is PROD.
    [ 3584] 2015-11-03 23:20:32 [ 3384] INFO UplayApplication.cpp (96) OS info: Microsoft Windows 7, 64-bit Professional true (build 7601)
    [ 3584] 2015-11-03 23:20:32 [ 5560] ERROR RawInputController.cpp (361) Attempted to update hotkey with invalid value
    [ 3584] 2015-11-03 23:20:44 [ 3320] INFO GameStartPipe.cpp (86) Accepted connection.
    [ 3584] 2015-11-03 23:20:44 [ 3320] INFO GameStartPipe.cpp (87) Starting game session.
    [ 3584] 2015-11-03 23:20:45 [ 3320] INFO CloudSaveSyncGameStart.cpp (305) Migrate to new cloud save system.
    [ 3584] 2015-11-03 23:20:46 [ 3320] INFO CloudSaveMigration.cpp (172) There's no savegames on cloud, apply local savegames.
    [ 3584] 2015-11-03 23:20:46 [ 3320] INFO UplayGamesHandler.cpp (81) Accepted connection.
    [ 3584] 2015-11-03 23:20:46 [ 3320] INFO UplayGamesHandler.cpp (82) Starting Uplay game session.
    [ 3584] 2015-11-03 23:20:49 [ 5560] ERROR OverlayView.cpp (1045) Unhandled ui message QueryGetUserAvatar
    [ 3584] 2015-11-03 23:20:49 [ 5560] ERROR OverlayView.cpp (1045) Unhandled ui message QueryUnansweredUserEvents
    [ 3584] 2015-11-03 23:20:49 [ 5560] ERROR OverlayView.cpp (1045) Unhandled ui message QueryGetClubGame
    [ 3584] 2015-11-03 23:20:49 [ 5560] ERROR OverlayView.cpp (1045) Unhandled ui message MessageGetAvatar
    [ 3584] 2015-11-03 23:20:49 [ 5560] ERROR OverlayView.cpp (1045) Unhandled ui message MessageGetUnitsBalance
    [ 3584] 2015-11-03 23:20:49 [ 5560] ERROR OverlayView.cpp (1045) Unhandled ui message MessageOverlayReady



    rechts oben is doch beim starten eines uplay spieles immer son hinweis wie man im spiel auf uplay zugreifen kann.
    das dingen geht normal nach 2-4 sek weg.......bei mir bleibt das einfach

  6. #6
    Avatar von MattRoxx Kam, sah und tippte
    Registriert seit
    Oct 2007
    Ort
    The third planet of the Sol System 100000110100000000000000000000
    Beiträge
    622
    Tritt der Fehler mit dem Uplay Logo auch im Fenstermodus auf? Mal geguckt wie sich Dein Spiel im Fenstermodus verhält?

  7. #7
    Avatar von Dentuu Neuzugang
    Registriert seit
    Sep 2011
    Beiträge
    6
    probier ich gleich mal aus.
    hab was anderes probiert......nämlich bei uplay einstellungen nachrichten ingame deaktiviert.
    uplay sagt dann beim spielstart das das nicht empfohlen wird.
    egal.......gestartet.
    alles läuft........!

    ich bin jetzt auf windows zurück......und uplay ist aufgepoppt mit " uplay funktioniert nicht mehr!
    das spiel läuft aber !

    und was auch immer.......sobald uplay auf das game zugreift crasht es.
    mein gefühl.....

  8. #8
    Avatar von MattRoxx Kam, sah und tippte
    Registriert seit
    Oct 2007
    Ort
    The third planet of the Sol System 100000110100000000000000000000
    Beiträge
    622
    Ja uplay braucht nen update, hoffentlich kommt bald einer. Wir machen hier Stückel und Pflaster Arbeit (sagt man doch so?)

  9. #9
    Avatar von Dentuu Neuzugang
    Registriert seit
    Sep 2011
    Beiträge
    6
    sobald ich den haken bei "in-game-einblendung für komplatible games wieder einmachen.....freezt der wieder!
    witizg ist das er den erfolg den ich vorher ohne den haken erspielt hatte anzeigt........und dabei stürzt das game dann auch ab!

  10. #10
    Avatar von MattRoxx Kam, sah und tippte
    Registriert seit
    Oct 2007
    Ort
    The third planet of the Sol System 100000110100000000000000000000
    Beiträge
    622
    Alle Tipps und Tricks hast Du sonst befolgt? Als Admin das Spiel starten, Treiber alle uptodate, Uplay ist 12.1.1.4530 usw.

    --
    Moderationshinweis:
    Dieser Thread ist aufgrund von Inaktivität oder dem Status "gelöst" geschlossen. Solltest du ähnliche Fehler haben, kannst du gerne in diesem Bereich deine Situation schildern. Gruß, MOD_Freeway