1. #11
    Avatar von BigRazorstormX Neuzugang
    Registriert seit
    Nov 2015
    Beiträge
    3
    Doch mittlerweile schon. Habe Update nach dem erstellen des dxdiag Logs gemacht.

  2. #12
    Avatar von Jan_PC Neuzugang
    Registriert seit
    Aug 2005
    Beiträge
    4

    Spiel startet nicht

    Hallo,
    2205 startet nicht, bzw stürzt immer ab. Anschließend kann ich ein Fehlerbericht senden aber nicht einsehen was der Fehler sein sollte.

    Mein System:
    Win 10 64bit
    Grafik Geforce GT 540M / Intel HD 3000

    Wie kann ich das Game zum laufen bekommen

  3. #13
    Avatar von t_picklock Kam, sah und tippte
    Registriert seit
    Sep 2007
    Beiträge
    704
    Eventuell wird beim STart des Spiel die Intel Grafikkarte verwendet und die ist nicht dafür geeignet 2205 zu starten. Stelle mal auf die nVidia Karte um und versuche es noch einmal.

  4. #14
    ah oki

    hat der Intel ne Grafik on Board?

    Dann schau doch mal ob Anno auf der Nvidia läuft oder auf der HD von Intel so als Idee

  5. #15
    Avatar von Jan_PC Neuzugang
    Registriert seit
    Aug 2005
    Beiträge
    4
    Hallo, danke erstmal fürs verschieben.
    Habe es schon versucht mit nVidia zu starten. Es bleibt beim gleichen Problem.
    Ich versuchte auch ein Ticket zu erstellen. Selbst das ging nicht mal. es kam nur ein grüner Haken aber keine lösung wurde angezeigt.
    Wenn ich auf meine Frage gehe ist kein Ticket oder Frage offen.
    Gibt es irgendwelche Ansätze wie man es probieren sollte damit das Game läuft?

    mfg

  6. #16
    Avatar von Jan_PC Neuzugang
    Registriert seit
    Aug 2005
    Beiträge
    4
    Hallo, danke erstmal fürs verschieben.
    Habe es schon versucht mit nVidia zu starten. Es bleibt beim gleichen Problem.
    Ich versuchte auch ein Ticket zu erstellen. Selbst das ging nicht mal. es kam nur ein grüner Haken aber keine lösung wurde angezeigt.
    Wenn ich auf meine Frage gehe ist kein Ticket oder Frage offen.
    Gibt es irgendwelche Ansätze wie man es probieren sollte damit das Game läuft?

    mfg

    PS: Habe es noch mal manuell der nVidia hinzugefügt. Jetzt startet es mal sehen ob ich auch spielen kann.
    Danke für diesen Tip.

    mfg

  7. #17
    Avatar von Nerver Neuzugang
    Registriert seit
    Dec 2005
    Beiträge
    9
    Hallo,

    ich habe leider das selbe Problem.

    Kann mir jemand sagen, wie ich es einstellen kann, dass das Spiel über nVidia läuft ?
    Also wie ich das Spiel manuell nVidia hinzufügen kann ?

    Sorry bin nur Anwender und habe von PC nicht wirklich Ahnung :-(

    Danke für Hilfe !

    Edit: Hat sich erledigt. Bin wie folgt vorgegangen

    Starten der "Nvidia Systemsteuerung".
    Klick auf "3D Einstellungen verwalten" und wechseln in den Tab "Programmeinstellungen".
    Aus der Lista das Spiel raussuchen bzw. Hinzufügen wenn es noch nicht aufgeführt ist.
    Anschließend im zweiten Dropdown-Menü den Eintrag "Nvidia Hochleistungsprozessor" wählen und dann übernehmen.

  8. #18
    Avatar von endoc14 Neuzugang
    Registriert seit
    Nov 2014
    Beiträge
    19
    Zitat von Nerver Go to original post
    Hallo,
    ...

    Edit: Hat sich erledigt. Bin wie folgt vorgegangen

    Starten der "Nvidia Systemsteuerung".
    Klick auf "3D Einstellungen verwalten" und wechseln in den Tab "Programmeinstellungen".
    Aus der Lista das Spiel raussuchen bzw. Hinzufügen wenn es noch nicht aufgeführt ist.
    Anschließend im zweiten Dropdown-Menü den Eintrag "Nvidia Hochleistungsprozessor" wählen und dann übernehmen.
    Also bis zum Hinzufügen der exe von anno bin ich gekommen (die war nicht drin), jedoch kann ich nirgendwo einen Eintrag "Nvidia Hochleistungsprozessor" finden.

  9. #19
    Avatar von Nerver Neuzugang
    Registriert seit
    Dec 2005
    Beiträge
    9
    Unter 2.

    das dropdown Menü öffnen und dann nVidia Hochleistungsprozessor auswählen.

  10. #20
    Avatar von Tschinii Neuzugang
    Registriert seit
    Nov 2015
    Beiträge
    2
    Super! hat funktioniert! habe alles deiner anleitung entsprechend durch geführt! danke danke vielmals!