1. #1
    Avatar von DragonBaron Neuzugang
    Registriert seit
    Jul 2004
    Beiträge
    27

    (PC) (Steuerung) G27 H-Schaltung funktioniert nicht

    Hallo zusammen,

    wollte heute nach einer längeren Pause mal wieder "The Crew" spielen und mich selber auf die "Wild Run"-Erweiterung "heiß machen". Gleichzeitig wollte ich auch mal nachschauen, ob und was sich in "The Crew" vielleicht geändert / verbessert hat.

    Tja, eigentlich konnte ich nicht wie gewohnt spielen, da in "The Crew" die H-Schaltung (Logitech G27) nicht mehr funktioniert. Ich habe alle Einstellungen überprüft, das Spiel mehrere Male gestartet. Lenkrad vom PC entfernt und wieder angeschlossen. Nichts hat geholfen. In "Project CARS" und "DiRT Rally" funtioniert das G27 einwandfrei. Also habe ich das Internet durchsucht - und siehe da: "Ich bin nicht der einzige Spieler mit diesem Problem." Auch hier im Forum bin ich fündig geworden, aber im hiesigen Thread ist keine Antwortfunktion vorhanden. Hier der entsprechende Link.

    Gibt es mittlerweile eine Lösung für das Problem?
    Share this post

  2. #2
    Avatar von bauar75 Kam, sah und tippte
    Registriert seit
    Mar 2015
    Beiträge
    122
    moin,

    also ich hatte mal nen ähnliches problem, wo witzigerweise der support keine lösung gefunden hatte. und zwar ging bei mir die schaltung bei jedem spec nur bei der rennklasse nicht.

    irgendwann verzweifelt kam ich mal auf die idee die komplette tastenbelegung/steuerung umzuschreiben, hab dann das spiel beendet,neu gestartet alles wieder auf den ursprüngliche

    tasten/lenradbelegung zurückgesetzt und das spiel wieder beendet.danach hab ich den rechner runtergefahren(ob das muss weiß ich nicht) neu gestartet,spiel gestartet und es läuft jetzt seitdem

    bestens. keine ahnung was das war aber ich vermute mal mein spielstand auf ubisofts servern hat sich irgendwann mal aufgehängt.

    hoffe das klappt auch bei dir.

    aber ist eigentlich schon erschreckend das der support auf diesen lösungsvorschlag nicht gekommen ist. hab die lösung auch für mmich behalten und den support geschrieben

    das ich ihnen die lösung gerne mitteile gegen crew credits. kam natürlich keine antwort. konnte übern monat nicht spielen und das ticket wurde andauernd geschlossen, also

    echt unterirdisch. ist irgendwie kein support sondern nur ein schlechter witz

    schönen gruß
    Share this post

  3. #3
    Avatar von DragonBaron Neuzugang
    Registriert seit
    Jul 2004
    Beiträge
    27
    Hi bauar75,

    herzlichen Dank für Deine Antwort.
    Habe heute leider keine Zeit mehr, Deinen Lösungsansatz auszuprobieren. Werde das die Tage mal nachholen und dann hier berichten, ob es geholfen hat.

    Beste Grüße und noch einmal DANKE
    Share this post

  4. #4
    Avatar von DragonBaron Neuzugang
    Registriert seit
    Jul 2004
    Beiträge
    27
    Hi bauar75,

    da Du Dir so viel Mühe gemacht hast, Deinen Lösungsansatz ausführlich zu präsentieren, habe ich mir doch noch die Zeit genommen, um das auszuprobieren.
    Einstellungen verändert, Tastenbelegung auf Standardeinstellungen gestellt, Spiel ausgeschaltet, Rechner ausgeschaltet (keine Ahnung, ob das notwendig ist), Rechner gestartet, Spiel gestartet, meine gewünschten Einstellungen vorgenommen und siehe da: Alles funktioniert wieder.

    Von mir ein großes und herzliches Dankeschön!
    Share this post

  5. #5
    Avatar von bauar75 Kam, sah und tippte
    Registriert seit
    Mar 2015
    Beiträge
    122
    na dat is doch super. schön das es geholfen hat.

    grüße
    Share this post