1. #1
    Avatar von Merlinvitt Neuzugang
    Registriert seit
    Oct 2015
    Beiträge
    1

    Abstürze und Startschwierigkeiten (Windows 10)

    Hallo zusammen,

    ich habe mir das Spiel vor einer Woche geholt und kann es leider nicht entspannt spielen ,da das Spiel ständig
    in unregelmäßigen Abständen hängen bleibt ( mal nach 5 min. dann wieder erst nach 2 std. ) und der Pc nur unter Abmeldung über den Taskmanager wieder
    reagiert.
    Auch startet das Spiel oft erst im dritten Anlauf ,weil die Anwendung vorher schon abschmiert.
    Fehlermeldungen bekomme ich in beiden Problemfällen nicht.

    Meine Hardware ist ausreichend und habe aktuell Windows 10 64bit drauf.
    Das Spiel als windows 7/8 Version oder Administrator zu starten hat nicht funktioniert.

    Gibt es noch Leute ,die ähnlich Probleme haben und vielleicht noch Lösungsansätze haben?
    Oder ist ein neuer Patch unterwegs ?

    Ein Ticket an den Support habe ich bereits gesendet ,bislang ohne Antwort!

    Lg Merlin
    Share this post

  2. #2
    Avatar von TinaHa Junior Mitglied
    Registriert seit
    Nov 2005
    Beiträge
    53
    kann ich bestätigen und ich warte auch auf Hilfe inform eines Patches..auch daß die Ladezeiten endlich verringert werden! 10 Minuten sind eine sehr große Zumutung :/
    Share this post

  3. #3
    Avatar von GrumYoel Neuzugang
    Registriert seit
    Oct 2015
    Beiträge
    4
    hi, ich warte schon 10 Tage auf Support, da passiert nichts. Es gibt andere Forum hier da wurde das Problem auch geschildert. Die beste Anwort die ich bekommen habe, (weiß schon dass da noch "beta" daneben steht ) !!!!!!!! http://forums-de.ubi.com/showthread....arten-ab/page2
    Share this post

  4. #4
    Avatar von Ubi-QuB3 Community Manager
    Registriert seit
    Sep 2015
    Ort
    @domvgt auf Twitter
    Beiträge
    2.205
    Die gute Nachricht: Wir haben die Schwierigkeiten unter Win10 bereits auf dem Schirm!

    Die aktuell "schlechte" Nachricht: Wenn wir neue Erkenntnisse für euch haben, lassen wir es euch sofort wissen!

    Bis dahin kann ich euch nur um eure Geduld bitten und auf Verständnis hoffen!

    P.S: Erstelle Support-Tickets, bzw. deren Referenznummern könnt ihr mir gerne schicken! Ich leite die direkt ans Team weiter!

    Viele Grüße,
    QuB3
    Share this post

  5. #5
    Avatar von Adoshi85 Neuzugang
    Registriert seit
    Nov 2015
    Beiträge
    1
    Gibt es inzwischen eine Lösung oder hat sich der Support gemeldet?
    Seit dem heutigen Patch 1.4.1 ist es für mich unspielbar... Die Symptome treten nun deutlich häufiger auf.
    Share this post

  6. #6
    Avatar von Ubi-Latuca Mitglied
    Registriert seit
    Sep 2015
    Ort
    Newcastle upon Tyne
    Beiträge
    735
    Hallo Adoshi85 und willkommen im Forum

    das Team ist sich den langen Ladezeiten bewusst und versucht dies im nächsten Patch zu beheben. In der Zwischenzeit könnte dies euch vielleicht weiterhelfen:

    Geht in das Options-Menü und dort stellt ihr bei der Schattierungsqualität (Shader qualtity) auf Hoch, dies sollte die Ladezeit um einiges verkürzen.

    Bitte teilt uns mit ob dies euch geholfen hat.

    Vielen Dank,
    Ubi-Latuca
    Share this post