1. #1
    Avatar von Handmade. Neuzugang
    Registriert seit
    May 2015
    Beiträge
    4

    FPS-Einbrüche trotz guter Hardwere?

    Hallo, ich habe manchmal fps einbrüche obwohl meine gtx970 das schaffen sollte. Weis jemand woran das liegen kann?? Spiele übrings auf ultra
    (Gtx 970, Intel Xeon und 8GB Ram)
     1 people found this helpful
    Share this post

  2. #2
    Avatar von Mr.Mannie Kam, sah und tippte
    Registriert seit
    Jan 2015
    Beiträge
    338
    Du bist dann wohl nicht der einzige mit dem Problem. Das geht bei mir jetzt seit ein Paar Tagen so, dass ich auch plötzlich immer mal wieder FPS einbrüche von den 59 auf 30 und weniger habe. Das geht dann immer im schnellen wechsel (von 59 auf 30 und das immer hin und her), ist ziemlich nevig ._. .
    Ich habe die GTX 770, 8 GB Ram und einen i7 und kann eigentlich auch bei den 60FPS auf ultra spielen und das seit Release.

    Bis vor ein Paar Tagen lief es problemlos.
    Besonders in Städten und bei anderen Spielern habe ich das Problem.
     1 people found this helpful
    Share this post

  3. #3
    Avatar von Ubi-QuB3 Community Manager
    Registriert seit
    Sep 2015
    Ort
    @domvgt auf Twitter
    Beiträge
    2.204
    Hallo zusammen!

    Habt ihr beide in den vergangen Tagen irgendwelche Änderungen an euren System vorgenommen? Neue Programme/Treiber, etc. installiert?

    Viele Grüße,
    QuB3
    Share this post

  4. #4
    Avatar von Mr.Mannie Kam, sah und tippte
    Registriert seit
    Jan 2015
    Beiträge
    338
    Zitat von Ubi-QuB3 Go to original post
    Hallo zusammen!

    Habt ihr beide in den vergangen Tagen irgendwelche Änderungen an euren System vorgenommen? Neue Programme/Treiber, etc. installiert?

    Viele Grüße,
    QuB3
    Genau das ist es ja.. eben NICHT.

    Es ist mir vor zwei Tagen aufgefallen, als ich in San Franzico war aufgefallen. Ich habe schon eine ganze Weile über Uplay die FPS-Zahlen eingebländet und da ging es dann wie auf der Achterbahn xD.
    War vorher nie so und wie gesagt ich habe nichts an meinem System geändert auch kein automatisches Update oder sowas.

    Aber es kommt auch nicht so oft vor (bei mir zumindest) bzw. schon fast selten. Wenn ich einfach nur so am rumfahren bin (was ich oft mache ), dann sind es eigentlich immer die 60 bzw. 59 FPS, nur eben in Städten machnmal und bei anderen Spielern. Naja kann damit Leben, da es nur selten vorkommt, aber würde mich dann doch interressieren wieso das so ist plötzlich..

    Naja danke schonmal .
     1 people found this helpful
    Share this post

  5. #5
    Avatar von Handmade. Neuzugang
    Registriert seit
    May 2015
    Beiträge
    4
    Also ich habe nix verändert an meinem System verändert. Aber wie TheMr.Mannie schon sagte kommt es nicht so oft vor. Aber in Wädern und Städten schon. Ich habe keine Ahnung woran das liegen könnte. Am anfang hatte ich immer 60 fps...
     1 people found this helpful
    Share this post

  6. #6
    Avatar von Mr.Mannie Kam, sah und tippte
    Registriert seit
    Jan 2015
    Beiträge
    338
    kleines Update: hat sich leider nicht bisher geändert, aber diese FPS-Einbrüche tauchen nur bei der 60 FPS begrenzung auf und wenn man auf 30 stellt, dann läuft das spiel immerhin mit konstantne FPS-Zahlen. Das ist natürlich schade (ok ich kann auch noch mit 30 FPS leben), da man schon noch einene ordentlichen Unterschied zw. 30 und 60 FPS sieht und mein System das eigentlich ja auch problemlos schaft.
    Das ist jedoch immernoch besser ale diese Einbrüche, da das Spiel ja dann richtig anfängt zu ruckeln. Da bevorzuge is dann schon konstant 30 FPS.
     1 people found this helpful
    Share this post

  7. #7
    Avatar von TORUNIANIN-61 Neuzugang
    Registriert seit
    Oct 2015
    Beiträge
    2
    wieso stürzt bei mir immer spiel bei PVP lobby ab
    Share this post

  8. #8
    Avatar von mk-gamer199 Kam, sah und tippte
    Registriert seit
    Dec 2014
    Ort
    Area 51
    Beiträge
    138
    Ich habe ähnliche Probleme. Bei mir sind es jedoch keine FPS einbrüche sondern mehr und mehr merke ich das mein FPS immer niedriger werden. Früher war auf Ultra mit FXAA kein Problem (60fps) jz nur knapp (35-40fps).
     1 people found this helpful
    Share this post

  9. #9
    Avatar von KE-Tixx7 Neuzugang
    Registriert seit
    Jun 2016
    Beiträge
    5
    Ist bei mir auch seit kurzem(Nicht weltbewegend aber komisch) Hab ne Gtx 1080,i7-6700 und 16 gb ram.Hab eigentlich durchgehend 60fps aber manchmal geht es einfach auf 35-40 runter
     1 people found this helpful
    Share this post

  10. #10
    Avatar von DaRealMolex Kam, sah und tippte
    Registriert seit
    Mar 2016
    Beiträge
    860
    Die Server spinnen

    ich habe eine 1070 . i5 6600k 16gb ram . egal ob ultra oder minimal die Einbrüche kommen . es müssen die Server sein bei Steep und WD2 habe ich das selbe Problem. ich hab auch die Portfreigabe für alle UBI Spiele geöffnet aber es macht immer noch die selben Probleme . ich hatte das mal bei GTA5 da war es auf einer Normalen Festplatte installiert hatte mir dann eine SSd geholt und weg war das Problem
     1 people found this helpful
    Share this post