1. #1
    Avatar von Ynad81 Neuzugang
    Registriert seit
    Sep 2015
    Beiträge
    1

    Probleme mit Spiel

    Hallo Community!

    Ich spiele seit 2 Tagen die Beta und hab diesbezüglich eine Frage:
    Das Spiel ist schon mal wirklich gut gelungen, allerdings hab ich ein Problem das ich nicht ganz einschätzen kann. Spiel läuft relativ flüssig, ob jetzt im Kampf oder beim Spazierengehen. Allerdings habe ich grosse Probleme beim Rundenwechsel. Wenn der zweite Spieler dran ist warte ich eine halbe Ewigkeit. Ich spiele gegen einen Gegner (KI). Bei den grossen Welten dauert es ca 2 - 4 Minuten bis es weiter geht. Bei der kleinen Map habe ich auch etwas Ladezeit aber nicht ganz so schlimm. Was wirklich auf Dauer nervt. Mir ist klar es ist eine Beta und das soll auch keine Beschwerde sein. Aber liegt es dadran das es Beta ist? Oder wird das generell ein Problem sein? Ich bin kein Erfahrener M&M Spieler, aber es macht grossen Spass. Nur wenn dies ein Problem auf Dauer ist, ist es wirklich mühsam.

    Kurze Daten zu meinem PC
    AMD Athlon(tm) 2 X4 640 Proc. 3,60 GHz
    RAM: 8 GB
    NVIDIA GeForce GTX 460
    Windows 7 (64 bit)

    Habe die 32 und 64 bit Version der Beta getestet, bei beiden ist das Problem. Liegt es an meinen Rechner? Glaube ich aber weniger
    Vielleicht weiss jemand Bescheid darüber

    Danke im Vorraus
    Share this post

  2. #2
    Avatar von Ubi-Barbalatu Community Developer
    Registriert seit
    Aug 2014
    Beiträge
    3.296
    Hi Ynad81,

    Es liegt an deiner Hardware sondern an der Betaphase. In diesem Video (http://www.twitch.tv/limbic_entertainment/v/13890748) - leider weiß ich gerade nicht die genaue Stelle - erzeugen die Entwickler genau das von dir angesprochene und sagen auch das es bereits in einer kommenden Version behoben wird.

    Danke dir für deinen Report

    Grüße,
    Barbalatu
    Share this post

  3. #3
    Avatar von Ubi-Barbalatu Community Developer
    Registriert seit
    Aug 2014
    Beiträge
    3.296
    Hi Ynad81,

    Es liegt an deiner Hardware sondern an der Betaphase. In diesem Video (http://www.twitch.tv/limbic_entertainment/v/13890748) - leider weiß ich gerade nicht die genaue Stelle - erzeugen die Entwickler genau das von dir angesprochene und sagen auch das es bereits in einer kommenden Version behoben wird.

    Danke dir für deinen Report

    Grüße,
    Barbalatu
    Share this post