1. #1
    Avatar von Balu2411 Neuzugang
    Registriert seit
    Dec 2014
    Beitrge
    1

    Keine Spieler sichtbar und kein PvP mglich

    Hy Leute hoffe mir kann wer helfen, spiel seit anfang an the Crew und hab es bis jetzt nicht geschafft auch nur ein pvp rennen zu fahren weil sicxh keine spieler finden und sehe aber auch sogut wie nie andere spieler herumfahren.
    anfangs wenn man die karte sieht schaut sie voll aus doch da ist da garnix und das allein herumfahren wird scho fad
    hffe ihr knnt mir helfen mag mich endlich mit anderen spielern messen

    mfg Balu
    Share this post

  2. #2
    Avatar von dernoeler Junior Mitglied
    Registriert seit
    Jan 2009
    Beitrge
    46
    Da kannst Du nicht viel machen.

    Ich habe auch tglich ein "Es befnden sich keine weiteren Spieler in Ihrer Sitzung" und Schnell-Koop ist nicht mglich.
    Wartezeit PvP? 60+ Minuten.
    Fraktionsrennen? Kaum mglich, keine Spieler da.

    Irgendwann hat die Ubisoft Software auch Dir mal ein paar Spieler zugewiesen, bis da hin haste ein Singleplayer-Game, mit Onlinezwang
    Share this post

  3. #3
    Avatar von TF.hesto Junior Mitglied
    Registriert seit
    Dec 2014
    Beitrge
    94
    Die Spieler, die du beim Laden der Karte siehst, sind keine echten Spieler. Es sind blo ein paar Avatare, die immer zufllig auf der Karte platziert werden. Wenn man die ein paar mal sieht, fllt einem auf, dass es nmlich immer die gleichen sind.

    Wenn man sich 10-20 Minuten am gleichen Ort aufhlt, erscheinen irgendwann auch andere Spieler, aber immer nur maximal 7 soweit ich wei. Ich schtze 8 Spieler pro "Session" sind eben das Maximum.

    Ich hoffe, dass die Entwickler den Multiplayer Aspekt des Spiels mit PvP und mehreren Spielern im freien Fahren mit zuknftigen Patches noch verbessern knnen.
     1 people found this helpful
    Share this post

  4. #4
    Avatar von C_ed Neuzugang
    Registriert seit
    Dec 2014
    Beitrge
    7
    Zitat von Balu2411 Go to original post
    Hy Leute hoffe mir kann wer helfen, spiel seit anfang an the Crew und hab es bis jetzt nicht geschafft auch nur ein pvp rennen zu fahren weil sicxh keine spieler finden und sehe aber auch sogut wie nie andere spieler herumfahren.
    anfangs wenn man die karte sieht schaut sie voll aus doch da ist da garnix und das allein herumfahren wird scho fad
    hffe ihr knnt mir helfen mag mich endlich mit anderen spielern messen

    mfg Balu
    Hallo Balu, mglicherweise knnen die richtigen Einstellungen am Router das Problem beheben. Ich hatte Anfangs auch die Probleme und habe es bei mir hinbekommen. Was fr einen Router hast du denn?
    Share this post

  5. #5
    Avatar von sensimilla69 Neuzugang
    Registriert seit
    Dec 2014
    Beitrge
    2
    HI

    Ich habe auch Probleme, sehe keinen im Chat und PVP Events sind auch keine zu sehen.
    Ports habe ich im Router eigentlich alle freigegeben.
    Es wird echt langweilig :/
    Share this post

  6. #6
    Avatar von Hodak.Jr Neuzugang
    Registriert seit
    Dec 2014
    Beitrge
    2
    Nicht nur das es Langweilig wird,es macht mich auch richtig sauer!!! Seit 2 Wochen ist das Spiel jetzt schon drauen und der MP funktioniert immer noch nicht. Alleine spielen macht kein Spa mehr. Es kann doch nun echt nicht schwer sein,das seitens Ubisoft ein Statment kommt wie lange die ungefhr brauchen um das zu Fixen...
    Share this post

  7. #7
    Avatar von sensimilla69 Neuzugang
    Registriert seit
    Dec 2014
    Beitrge
    2
    Bei Farcry 2 hat es gute 2 Monate gedauert bis ich online zoggen konnte, nur hatte ich bis dahin das interesse am spiel verloren.
    So wird es bei the crew wohl auch werden, hab jetzt schon kein bock mehr drauf.
    zum glck habe ich fr the crew kein geld ausgeben mssen.
    Share this post

  8. #8
    Avatar von KiIIerschnitzel Neuzugang
    Registriert seit
    Mar 2010
    Beitrge
    7
    ubisoft, ihr seid wirklich lcherlich
     1 people found this helpful
    Share this post

  9. #9
    Avatar von Shivver_ Neuzugang
    Registriert seit
    Dec 2009
    Beitrge
    11
    UND wieder alle Grafikeinstellungen zurckgesetzt -.- sag mal gehts noch :Pdas nervt langsam....
    Share this post