1. #11
    Avatar von muGGeSTuTz Foren-Trockenfleisch
    Registriert seit
    Apr 2004
    Ort
    Eastermouthingen
    Beiträge
    5.451
    Hoi
    Darf ich noch etwas fragen ?
    Wie bist du beim Kartenwechsel vorgegangen ?

    Das mit Farcry 4 , ist nur ein Erfahrungsbericht von dem ich noch wusste , eines anderen Nutzers mit ähnlichem Phänomen , und bedeutet dass durch diese Installation noch "Sachen" ins System installiert wurden , welchen scheinbar dann The Crew auch nicht "abgeneigt" ist .
    Eben so
    - DirectX z.B.

    -> Installier das dochmal noch ab DvD

    - Hat die Karte einen Treiber ab der Packung ?
    -> Installier doch den mal ... pfff vonwegen neuestem Treiber etc . ... einen wo Flutscht brauchen wir
    (sofern es nicht an anderen Sachen noch liegen könnte wie z.B. ob man für die neue Graka evtl. auch noch die Chipsatztreiber updaten sollte , was ich aber nicht beurteilen kann)

    ´n hoffnungsvollen Gruss
    muGGe
    Share this post

  2. #12
    Avatar von GAZ Vodnik Junior Mitglied
    Registriert seit
    Aug 2015
    Beiträge
    46
    Naja, was heißt hier vorgegangen. Man kann ja nicht mehr tun als "Alte Karte raus, Neue rein, alte Treiber deinstallieren und Neue drauf."

    Es war zwar eine CD dabei, doch die beinhaltete nur das Installationsprogramm von GeForce Experience (Alte Version), das anschließend die benötigten Treiber runterlädt. Die Treiberinstallation selber wird immer fehlschlagen, solange die Alten nicht weg sind. Und Direct X 9.0.
    Share this post

  3. #13
    Avatar von muGGeSTuTz Foren-Trockenfleisch
    Registriert seit
    Apr 2004
    Ort
    Eastermouthingen
    Beiträge
    5.451
    Mein Vorschlag wäre gewesen , zuerst unter der alten Karte den Treiber zu deinstallieren , was einen Neustart zur Folge hat .
    Dann den PC auf der schitteren Standard VGA Auflösung starten lassen , und jetzt sämtliche Treiberinstallationsversuche ABZUKLEMMEN .
    Damit man noch nach Rückständen eines älteren Treibers hätte suchen können , und/oder auch noch das ganze C: zu bereinigen .

    Erst jetzt wäre ich heruntergefahren , und hätte den Kartenwechsel vollzogen .
    Und genaugleich sämtliche Installationsversuche beim Aufstarten unterbunden , und wieder auf der immernoch schitteren Standardauflösung dann den originalen ab der CD mal zu installieren .

    Bitte nicht als "Klugscheisserei" auffassen ; ich habe diese Vorgehensweise mal von einem PC-Experten empfohlen bekommen , da man so zwischendurch relativ neutral (auf miserabler Auflösung) gute Aussichten hat , eventuelle Treiberrückstände noch zu bereinigen , bevor man dann einen für die neue Karte erst installiert .

    Aber vielleicht ist das heute alles schon einwenig unproblematischer ...
    ´n gute gemeinten Gruss
    muGGe
    Share this post