1. #11
    Avatar von SuddenSalad Neuzugang
    Registriert seit
    Nov 2014
    Beiträge
    1
    Hallo, hab das gleiche Problem.
    Entweder das mit den Schatten oder seit 10 minuten dieser durchsichtige Screenshot unter/über dem eigentlichen Bild.
    FPS fast konstant auf 60
    Hatte vorher in der Nvidia Systemsteuerung einige leistungsoptimierende Änderungen vorgenommen.

    Hier die Einstellungen mit eingebranntem Doppelbild:

    Anisotrope Filterung--------------------------------- Aus
    FXAA--------------------------------------------------- An
    AA einstellung----------------------------------------- 2x
    AA Gammakorrektur--------------------------------- Aus
    AA Modus--------------------------------------------- Anwendung erweitern
    AA transparenz--------------------------------------- Multisample
    CUDA GPU's ------------------------------------------ Alle
    Dreifach Puffer---------------------------------------- Ein
    Energieverwaltung ------------------------------------Adaptiv
    Max vorgerenderte Einzelbilder----------------------Anwendungsgesteuert
    Multi Display/Gemischte GPU Beschleunigung-----Einzelanzeige-Leistungs-Modus
    SLI-Rendering Modus--------------------------------- von Nvidia empfohlen
    Shadercache------------------------------------------ Aus
    Texturfilterung - Anisotrope Abtastoptimierung---- Ein
    Texturfilterung - Negativer LOD-Bias--------------- Zulassen
    Texturfilterung - Qualität------------------------------ Leistung
    Texturfilterung - Trilineare Optimierung-------------- Ein
    Threaded Optimierung--------------------------------- Auto
    Umgebungsverdeckung------------------------------- Leistung
    VSync--------------------------------------------------- Adaptiv
    Virtual Reality pre-rendered Frames---------------- 1
    --------------------------------------------------------------------------
    Win 7 64 bit
    Intel Core i7 4770K @ 4,2 GHZ
    16 GB 1866er RAM
    2x GTX 760 OC SLI
    SSD 840 EVO

    http://www.sysprofile.de/id181166
    Share this post

  2. #12
    Avatar von Bloodemi Neuzugang
    Registriert seit
    Feb 2015
    Beiträge
    1
    Dito. Bei mir genauso und ich muss ganz ehrlich sagen dass ich von einem Titel solch einer Größe mittlerweile eigentlich sowas erwarten würde dass sowas schnell gefixt wird...
    Share this post

  3. #13
    Avatar von DaPsychoJ Neuzugang
    Registriert seit
    Jan 2015
    Beiträge
    24
    Probier mal in den Grafikeinstellungen SMAA auszuschalten. Das scheint, gerade in Verbindung mit SLI immernoch buggy zu sein. Bei mir hat diese Einstellung auch zu besagten Geisterbildern geführt. Mit MSAA oder TXAA funktioniert es.

    Ich habe es derzeit über den Nvidia Treiber gelöst, in dem ich ein eigenes Profil für das Spiel angelegt habe.
    Folgende Einstellungen habe ich verwendet:



    Damit läuft das Spiel bei mir flüssig (660ti SLI, FullHD, alles auf Ultra, allerdings Tessalation aus via config-hack)
     1 people found this helpful
    Share this post

  4. #14
    Avatar von MopsiEF15 Neuzugang
    Registriert seit
    May 2015
    Beiträge
    2
    So ich habe mich jetzt drei Tage lang damit beschäftigt die Grafikprobleme mit FarCry 4 und ATI zu lösen....

    Ich habe folgende Hardware:
    Windows 8.1 Pro 64-bit
    Intel Core i5-2400 @ 3.10GHz (4 CPUs), ~3.1GHz
    16GB G.Skill 1333Mhz DDR3
    DirectX 11
    2x AMD Radeon R9 280X 3GB DDR5 im CrossfireX (6GB)
    250GB SSD Samsung Evo 840
    2x 1TB Samsung HDD
    Samsung SyncMaster S22B300 FullHD Monitor
    uvm...

    Nun zu den Einstellungen welche ich an der Gameprofil.xml und am ATI Catalyst Control Center vorgenommen habe.
    Dafür einfach die Bilder anschauen und alles wird gut!





    Da ihr im ATI CCC die Kantenglättung vornehmen tut, braucht die keine Anti-Aliasing Einstellungen mehr im Spiel! Die Treiber AA sieht dazu noch tausendmal besser aus und spart Ressourcen =)

    Ich hoffe ich konnte euch helfen?!

    Anbei könnt ihr euch die Bilder sowie die XML Datei downloaden:

    https://www.dropbox.com/sh/es24lwspf...QElXESg6a?dl=0
    Share this post

  5. #15
    Avatar von MopsiEF15 Neuzugang
    Registriert seit
    May 2015
    Beiträge
    2
    Da ich keine URL Bilder anzeigen lassen kann, (warum auch immer) hier die Links der Bilder

    http://www.directupload.net/file/d/3...7yl5dj_jpg.htm

    http://www.directupload.net/file/d/3...bqu3i3_jpg.htm
    Share this post