1. #1
    Avatar von Mac_Steele Neuzugang
    Registriert seit
    Nov 2016
    Beiträge
    3

    kein Desktop Sound

    folgendes Problem.

    Wenn das sSpiel gestartet ist ,ab dem punkt wo man bei der Char auswahl steht, wird der Sond vom Desktop unterdrückt.
    Sprich kein Sound von Winamp oder der gleichen zum Musik höhren oder sound vom Streams auf dem 2. Bildschirm.
    Spiel läuft im Vollbildfenster.

    Für eine lösungs Vorschlag wäre ich dankbar.
    Share this post

  2. #2
    Avatar von Hecki- Global Moderator
    Registriert seit
    May 2014
    Ort
    Hölle/S.
    Beiträge
    5.537
    Hallo,

    was hast du für eine Soundkarte?
    Ist diese eine Onboard-Karte?
    Tritt das Problem beim Headset auf, oder beim Lautsprecher? Oder bei beiden?

    Regards,
    Hecki
    Share this post

  3. #3
    Avatar von Mac_Steele Neuzugang
    Registriert seit
    Nov 2016
    Beiträge
    3
    Bei beiden.
    Ich habe aber eine Lösung in einem US Forum gefunden.
    Man muß nur unter Sounds/Wiedergabe im gerät das Standartformat ändern, bei mir lief es dann mit 16 Bit 48000 Hz.
    Share this post

  4. #4
    Avatar von denis0311 Neuzugang
    Registriert seit
    Nov 2016
    Beiträge
    2
    Danke für diese simple Lösung
    ich habe mich seit 30 minuten durchs internet gekämpft, weil es bei mir nur durch meinen Fiio Verstärker (zusammen mit Kopfhörern) aufgetreten ist.
    Auch TS lief dadurch nicht mehr. Habe jede Einstellung, außer diese natürlich, ausprobiert
    Share this post