1. #1
    Avatar von G4m3rF4ct0ry Neuzugang
    Registriert seit
    Jul 2014
    Beiträge
    4

    I still got the nat error after the patch :(

    Hi. My friends recently told me to download the game again because it seemed that multiplayer is workin again As soon as I finished downloading it said that I should check my nat type. When the game came out everything was fine until they "fixed" something which caused the error to appear. I wanna play this game with my friends so badly...but I can't fix the problem. Things I have tried out so far:

    -reset my router
    -open ports
    -create rules in my firewall
    -disabled anti virus
    -disabled fire wall
    -enabled upnp
    -change the value from 0 to 1 in the gamerprofile
    -enabled dmz
    -disabled and enabled the proxy connection in uplay
    -reinstalled the game
    -reinstalled uplay
    -contacted the support
    -disabled all network adapters (even the hidden ones) except my ethernet
    Share this post

  2. #2
    Avatar von BrightMercenary Forum Veteran
    Registriert seit
    Nov 2010
    Ort
    ctOS-System
    Beiträge
    2.466
    Hey G4m3rF4ct0ry,

    first of all, these are the official German Ubisoft Forums, so if you're able to communicate in German, please feel free to do so. If not, and if your problem still persists after following solutions, please set your question in the international Ubisoft Forums, or contact the Ubisoft Support (see below).

    Deutsch
    Lösungsansätze für "Multiplayer Verbindungsprobleme bei Watch Dogs für PC"
    Deutsches Support-Ticket

    English
    Solutions for "[PC] Watch_Dogs Multiplayer Connection Issues"
    English Support-Ticket

    Good luck.

    Sincerely,
    Bright
    Share this post

  3. #3
    Avatar von G4m3rF4ct0ry Neuzugang
    Registriert seit
    Jul 2014
    Beiträge
    4
    Oh es tut mir so leid Ich werde später das gleiche Problem in Deutsch hier noch einmal posten.
    Share this post

  4. #4
    Avatar von BrightMercenary Forum Veteran
    Registriert seit
    Nov 2010
    Ort
    ctOS-System
    Beiträge
    2.466
    Ist gar kein Problem, kann jedem passieren. Hauptsache dir kann geholfen werden.
    Share this post