1. #1
    Avatar von Sodyi Neuzugang
    Registriert seit
    Aug 2014
    Beiträge
    1

    Teamspeak Probleme beim spielen von The Crew

    HI Leute,

    ich hoffe, mir kann irgendwer weiter helfen. Sobald ich The Crew starte, kann ich im Teamspeak nicht mehr reden, allerdings hör ich noch alles.
    Hatte zufällig schon einer dieses Problem?

    MfG Sodyi
    Share this post

  2. #2
    Avatar von knallfrosch277 Neuzugang
    Registriert seit
    Aug 2014
    Beiträge
    2
    Ich habe genau dasselbe Problem. Mikrofon reagiert nicht mehr. Sobald das Spiel geschlossen wird geht es wieder.
    Share this post

  3. #3
    Avatar von Graetschinski Junior Mitglied
    Registriert seit
    Jul 2014
    Beiträge
    64
    Dito, selbes Problem.
    Share this post

  4. #4
    Avatar von xYata Junior Mitglied
    Registriert seit
    Jul 2014
    Ort
    Neuss, Deutschland
    Beiträge
    32
    Es kann sein, dass das am voice chat von thecrew liegt.
    Share this post

  5. #5
    Avatar von milwes Neuzugang
    Registriert seit
    Mar 2009
    Beiträge
    10
    Hi, hatte die selben Probleme, einfach den Voice chat von The Crew in den Einstellungen (Audio ganz unten) deaktivieren (Haken raus)
    Hatte gestern eher das Problem das es mich immer wieder aus dem Teamspeak disconectet hatte,
    Grund dafür war eine Extrem hohe Downloadleistung von The Crew.
    Heute wiederum alles gleichbleibend.

    Hatte sonst wer diese Probleme?
    Share this post

  6. #6
    Avatar von knallfrosch277 Neuzugang
    Registriert seit
    Aug 2014
    Beiträge
    2
    Naja, the Crew scheint komplett irgendwie Probleme mit dem Soundtreiber auszulösen. Sobald man Ingame den Sound leiser dreht, werden automatisch alle im Teamspeak auch leiser. Übrigens das Mikrofon geht, man muss nur jedesmal die Sensibilität komplett runterdrehen. Macht man das Spiel aus, dann kann man diese wieder auf normal stellen. Also ziemlich bescheuert aktuell.
    Share this post

  7. #7
    Avatar von Ms1204 Neuzugang
    Registriert seit
    Aug 2014
    Beiträge
    1
    Hey Leute,
    ich hatte das Problem auch, bei mir wurde der Pegel von meinem Mikro runtergestellt (von The Crew beim start) diesen Pegel müsst ihr einfach nochmal hochstellen und gut ist.
    Share this post

  8. #8
    Avatar von Graetschinski Junior Mitglied
    Registriert seit
    Jul 2014
    Beiträge
    64
    Zitat von Ms1204 Go to original post
    Hey Leute,
    ich hatte das Problem auch, bei mir wurde der Pegel von meinem Mikro runtergestellt (von The Crew beim start) diesen Pegel müsst ihr einfach nochmal hochstellen und gut ist.

    Dass kann aber nich angehen dass ein Spiel Systemeinstellungen abregelt wies ihm lustig is.
    ^^ Zumal das Ingamevoice bei mir aus ist und es trotzdem regelt.......sorry, passt nich.
    Share this post

  9. #9
    Avatar von NapsterAT Junior Mitglied
    Registriert seit
    Dec 2011
    Beiträge
    30
    LÖSUNG nachdem man das Spiel gestartet hat

    mit alt+tab zurück zum desktop

    in der windows taskleiste rechtsclick auf lautsprecher aufnahmegeräte

    wählt eurer mikrofon aus rechtsklick eigenschaften


    PEGEL wert erhöhen the crew stellt beim start den mikrofon pegel auf 30 (BUG) das heisst ihr müsstet schrein damit man euch hören kann ^^ ( teilweise sicher nicht bei allen headsets )

    also einfach den wert erhöhen und wieder ins spiel rein fertig .


    ps :muss nach jedem spielstart gemacht werden
     1 people found this helpful
    Share this post