1. #1
    Avatar von Floriplayer01 Neuzugang
    Registriert seit
    Jul 2014
    Beiträge
    7

    ''Failed connect to proxy''

    Also mein Anliegen liegt darin ich hab mir grad die Beta runter geladen und bei connect sagt er mir immer
    'failed connect to proxy' weiß da Jemand schon Rat oder liegt's daran das ich zu früh am Start bin und das wird erst am laufe des Tages
    vernünftig gehen ?
    Share this post

  2. #2
    Avatar von xRebellx Neuzugang
    Registriert seit
    Feb 2011
    Beiträge
    4
    Ich habe die selbe Problematik. Aber wäre ja auch zu schön gewesen wenn ein Ubisoft Beta Test mal vernünftig laufen würde. Nach dem Firlefanz mit den Beta Keys und dem Preload wundert mich aber garnix mehr. Ich finde das seit dem Uplay da ist, alles viel schlimmer geworden ist. Ich werde dem Spiel abend nochmal eine Chance geben, vlt kann man dann ja mal kurz antesten.
    Share this post

  3. #3
    Avatar von Floriplayer01 Neuzugang
    Registriert seit
    Jul 2014
    Beiträge
    7
    Ja da gib ich dir gerne recht, ja naja ich werds wohl auch so handhaben das ich es heute Abend nochmal probiere.
    Share this post

  4. #4
    Avatar von xRebellx Neuzugang
    Registriert seit
    Feb 2011
    Beiträge
    4
    Ich hab gerade im englisch-sprachigen Forum was dazu gefunden.

    forums.ubi.com/showthread.php/901480-quot-Failed-to-connect-to-proxy-quot/page4

    Vielleicht gehen die Leute von Ubi wirklich erst um 9 Uhr auf die Arbeit und machen die Server an
    Share this post

  5. #5
    Avatar von Floriplayer01 Neuzugang
    Registriert seit
    Jul 2014
    Beiträge
    7
    Ahhhh ok na denn einfach mal abwarten und hoffen das es denn nachher geht.
    Share this post

  6. #6
    Avatar von xRebellx Neuzugang
    Registriert seit
    Feb 2011
    Beiträge
    4
    Ich schau dann doch in ner Stunde nochmal rein. Bis später
    Share this post

  7. #7
    Avatar von Floriplayer01 Neuzugang
    Registriert seit
    Jul 2014
    Beiträge
    7
    Jo bis später!
    Share this post

  8. #8
    Avatar von Gudimon_AT Neuzugang
    Registriert seit
    Jul 2014
    Beiträge
    4
    Habe heute auch das Problem
    Share this post

  9. #9
    Avatar von master_lenny Neuzugang
    Registriert seit
    Jul 2014
    Beiträge
    1
    Ich auch
    Share this post

  10. #10
    Avatar von JFKSNIPER92 Neuzugang
    Registriert seit
    Jul 2014
    Beiträge
    3
    ich leider seit 3 stunden auch -.-
    Share this post