1. #1
    Avatar von Faboa Neuzugang
    Registriert seit
    May 2014
    Beiträge
    1

    Watch Dogs benötigs Windows Vista SP1 oder höher !

    Sobald ich Watch Dogs starte kommt eine Fehlermeldung mit:

    WATCH-DOGS erfordert Windows vista SP1 oder höher.

    Ich hab auf meinen Rechner aber Windows 7.

    Hat jemand einen Hilfe vorschlag?

    Danke im Vorraus
    Share this post

  2. #2
    Avatar von DEPRESSED_AS_FK Forum Veteran
    Registriert seit
    Nov 2004
    Beiträge
    4.821
    Wenn Ihr ein Problem habt und es nicht lösen könnt, eröffnet KEINE neuen Threads, sondern hängt eure Frage an einen bestehenden Kummerkasten-Beitrag dran, in dem die gleiche bzw. ähnliche Problematik angesprochen wurde.





    [Umgehungslösung | Workaround] Watch Dogs benötig Windows Vista SP1 oder höher! ☆☆☆ |










    Share this post