1. #221
    Avatar von kaufenlikes Neuzugang
    Registriert seit
    Nov 2014
    Beiträge
    1
    gehackt! - Erinnerungen wurde gelöscht
    Share this post

  2. #222
    Avatar von x_Ak1504_x Junior Mitglied
    Registriert seit
    May 2014
    Ort
    Berlin
    Beiträge
    58
    Hallo,

    wollte nach 2 Monaten mal wieder Watch Dogs spielen aber es stürzt direkt nach dem starten ab.

    Spieldateien wurden auf Fehler überprüft und auch eine Neuinstallation vorgenommen da die Überprüfung nix brachte wie auch neu zu installieren.

    Bin über jeden Hilfe dankbar, sofern hier geholfen werden kann oder sollte man gleich dem Support schreiben ?


    Share this post

  3. #223
    Avatar von BrightMercenary Forum Veteran
    Registriert seit
    Nov 2010
    Ort
    ctOS-System
    Beiträge
    2.466
    Zitat von x_Ak1504_x Go to original post
    Hallo,

    wollte nach 2 Monaten mal wieder Watch Dogs spielen aber es stürzt direkt nach dem starten ab.

    Spieldateien wurden auf Fehler überprüft und auch eine Neuinstallation vorgenommen da die Überprüfung nix brachte wie auch neu zu installieren.

    Bin über jeden Hilfe dankbar, sofern hier geholfen werden kann oder sollte man gleich dem Support schreiben ?
    Hallo x_Ak1504_x,

    Du kannst erstmal schauen ob Dir Folgendes weiterhilft: KLICK MICH!

    Ansonsten stehen in dem Post auch Hinweise zum Vorgehen bei Kontaktaufnahme mit dem Support. Den Ticket-Link findest du in der Signatur der Post-Erstellers, sowie in meiner Signatur.

    Mit freundlichen Grüßen,
    Bright
    Share this post

  4. #224
    Avatar von Philsn83 Neuzugang
    Registriert seit
    Feb 2015
    Beiträge
    1
    Hallo liebes Support-Team.
    Ich habe einen bisher noch nicht beschriebenen Absturz. Dieser sieht folgendermaßen aus:
    Das Spiel startet zunächst (beim ersten mal im großen Fenstermodus, per ALT + ENTER geht's in den Vollbildmodus). Ich beginne zu spielen. Nach 5 - 15 Minuten ist ein lautes Knacken zu hören, als würde man einen Klinkestecker abrupt aus der Buchse ziehen. Von da an ist kein Ingamesound mehr da. Wechselt man in's Hauptmenü, hat man dort noch Sound, doch sobald man wieder ingame geht, fehlt dieser wieder vollständig. Ca. 2 Minuten nach dem Soundknacksen gibt's nen CTD mit der Meldung "WATCH_DOGS funktioniert nicht mehr und muss beendet werden".
    Es kam auch schon zu Bluescreens mit 'ner "dxgmms1.sys" Fehlermeldung.
    Ich habe bereits diverse Einstellungen in den Windows Soundeinstellungen ausprobiert (16 Bit / 24 Bit 44000 Hz).
    Ebenso habe ich sämtliche Grafikeinstellungen, von minimalst bis alles Ultra in verschiedenen Shader, V-Sync und AA Modi durchgespielt und die Uplay Overlay-Funktion deaktiviert, leider erfolglos.
    Auch das Überprüfen der Spieldateien als auch eine komplette Neuinstallation ergaben nichts.
    Grafiktreiber, Soundtreiber, Chipsettreiber sowie BIOS sind auf dem aktuellsten Stand.
    Mein System:
    GIGABYTE 990FXA-UD3 Rev.4.0
    AMD FX-9590
    16 GB DDR3-1866 Mushkin Redline Frostbyte
    Windows 8.1 64 Bit
    WATCH_DOGS V1.06.329

    EDIT [SOLVED]: Tja das alte Lied mit Luftkühlung. Jetzt lass ich den Ventilator direkt auf's Mainboard blasen und schon läuft Watch Dogs in höchsten Einstellungen
    Share this post

  5. #225
    Avatar von Waldgeist77 Forum Veteran
    Registriert seit
    Mar 2011
    Ort
    MUTTER ERDE
    Beiträge
    1.967
    Hallo Philsn83 und herzlich Willkommen im Forum!

    Hier ist nicht der Support, zum Support bitte >>hier entlang<< !
    Share this post

  6. #226
    Avatar von DustinJ2704 Neuzugang
    Registriert seit
    May 2019
    Beiträge
    1

    Error: unable to find supported text language!

    Ich brauche dabei hilfe wer mega nett wenn mir dabei einer helfen könnte das ich das game zocken kann
    Share this post