1. #1
    Avatar von Tj199 Neuzugang
    Registriert seit
    Nov 2013
    Beiträge
    1

    "Zusätzliche Komponenten" - Ewiges warten auf die Zusätzlichen Komponenten..

    Wie die Überschrift schon sagte habe ich das Spiel problemlos installiert. Heute morgen konnte ich das Spiel auch problemlos starten und war im Hauptmenü, musste es aber sofort wieder schließen da ich zur arbeit musste. Dann im späten nachmittag komme ich nach Hause patche das Spiel und danach startet eine Installation zusätzlicher Komponenten.... das dauert nun bereits 1 1/2 Stunden und es passiert einfach rein gar nichts... kann mir irgendwer helfen?


    Share this post

  2. #2
    Avatar von Lutz_1983 Junior Mitglied
    Registriert seit
    Jun 2005
    Beiträge
    43
    kann sein das im Hintergrund der day 1 one Patch installiert wird über Uplay Launscher. es schein die menschen klicken heute immer schnellauf was und weg und warten nicht mal mehr ab. Und lesen geht auch nicht mehr muss alles gleich gehen.
    Share this post

  3. #3
    Avatar von DooDoo_b Neuzugang
    Registriert seit
    Nov 2013
    Beiträge
    2
    Ich habe hier das gleiche problem. Tatsächlicherweise hängt sich das Directx beim installieren auf. "killt" man den prozess im taskmanager Läuft der rest ebenso durch wird aber nicht gespeichert und vom launcher übernommen so das bei jedem aufruf des Uplay launchers die installation der zusatz komponenten wieder von neuem beginnt.

    Possible workaround derzeit (leider suboptimal bei mir):

    Ins Spielverzeichniss gehen welches diesmal direkt unter dem Ubisoft Game Lancher zu finden ist statt wie gewollt auf der HD in einem angelegten verzeichnis.

    Die exe datei direkt anklicken, lancher startet, nochmal die exe anklicken, NICHT "spielen" im launcher und mit glück ein ruckelfreies game starten (hat in meinem fall immo noch nicht geklappt,
    Share this post

  4. #4
    Avatar von DooDoo_b Neuzugang
    Registriert seit
    Nov 2013
    Beiträge
    2
    So habs gelöst.... schon das zweite spiel und das zweite mal das ich ackern musste ums zum laufen zu kriegen bevor hier die mods mal mit einer lösung antanzen ^^

    Damit der Uplay launcher fehlerfrei installieren kann sollte man den "Clean Boot" durchführen. Hierbei werden alle hintergrunddienste beim neustart nicht geladen um die installation oder das update nicht zu blockieren.

    http://support.microsoft.com/kb/9291...the%20computer

    Schnell gemachte lösung in wenigen schritten.

    Greets
    Share this post

  5. #5
    Avatar von Lutz_1983 Junior Mitglied
    Registriert seit
    Jun 2005
    Beiträge
    43
    ladet euch von mirosoft den DirectX web installer und installiert den vorher und installiert dann das Spiel seit ihr den all so (schlau)? http://www.microsoft.com/de-de/downl...ils.aspx?id=35
    Share this post

  6. #6
    Avatar von ZeenthooLP Neuzugang
    Registriert seit
    Jan 2014
    Beiträge
    1
    Bei dem 'Möchten Sie zulassen, dass durch das folgende Programm Änderungen an diesem Computer vorgenommen werden?' Fenster einfach auf 'Nein' klicken.
    Share this post