1. #1
    Avatar von Darkghost4 Neuzugang
    Registriert seit
    Sep 2013
    Beiträge
    6

    [Multiplayer]Online im koop mit 2 rechnern an dem selben dsl anschluss

    hallo,

    ich habe mir das spiel 2-mal gekauft und auf meinem Rechner und Laptop installiert. beide haben den selben Autopatch gezogen und installiert, der Rechner geht über Lan ins Netz der Laptop über Wlan auf der Router Seite habe ich nach geschaut das der Laptop eine andere ip Adresse zugewiesen bekommt als der PC Ports habe ich freigeschaltet
    dann habe ich ein Game gehostet in meinem Bruder eine Einladung zu einem Koop Match geschickt nach einiger Zeit kam die Meldung

    herstellen zu einer spiel Sitzung zur Zeit nicht möglich bitte versuchen sie es später noch einmal
    an meinem Rechner kann ich Problem los online zocken ohne Probleme er ist für sich auch ohne Probleme in ein online Match gejoint und es ging aber warum können wir nicht zusammen zocken ?

    ich hoffe mir kann man weiter helfen
    Share this post

  2. #2
    Avatar von Hilbekale Junior Mitglied
    Registriert seit
    Aug 2013
    Beiträge
    54
    ob ihr an einem Anschluß hängt ist vollkommen egal.

    Gibt meiner meinung nach immer zwei wahrscheinliche Möglichkeiten. Entweder die Ports sind nicht offen, trotz Freischaltung oder Firewall etc. blockt von einer Seite.

    Welchen Internetanschluß habt ihr (Anbieter und Geschwingkeit) und welchen Router nutzt ihr. Zum testen auf beiden Rechner auch mal den Dienst "Windows Firewall" deaktivieren.
    Share this post

  3. #3
    Avatar von Darkghost4 Neuzugang
    Registriert seit
    Sep 2013
    Beiträge
    6
    1&1 ist der anbiter der router ist eine fritz box dsl 25000

    das mit den ports kann ich mir nicht vorstellen weil man kann mit dem laptop in ein belibiges game joinen .... aber bos nicht zusammen
    Share this post

  4. #4
    Avatar von t.gumpert Neuzugang
    Registriert seit
    Aug 2013
    Beiträge
    24
    Versucht der Notebook evtl. über den "festen" Netzwerkadapter zu joinen? War bei meinem Festrechner auch so - das Spiel wollte über den 2. Adapter die Verbindung aufbauen.
    Such mal bei Heise nach currports - das Prog einfach runterladen (ist keine Installation) und starten - zeigt dir alle Ports an die gerade genutzt werden. Dann den Autorefesh aktivieren und das Spiel starten. Mit dem Fenstermodus kannst du das dann ja beides im Blick behalten. Da habe ich dann gesehen das es die falsche NIC war. Alternativ auch einfach mal alle Adapter ausser die zum I-NET deaktivieren.

    Ahh Nachtrag:
    Jeder Rechner einzeln geht? Nur nicht zeitgleich? Dann vergiss meinen Kommentar oben... Sorry
    Share this post

  5. #5
    Avatar von ChronosWho Kam, sah und tippte
    Registriert seit
    Jul 2013
    Beiträge
    542
    Hallo Darkghost4,

    Schaut euch doch mal unser Multiplayer FAQ zum Thema Firewall an, vielleicht liegt bei eurer Fritzbox Firewall etwas im Argen? Oder hat einer von euch vielleicht störende Hintergrundprogramme am laufen (Tunngle, Hamachi etc) - dann schaltet diese doch mal aus!

    Erstell in jedem Fall ein Ticket mit allen nötigen Informationen, inklusive DxDiag und MSInfo!




    Gruß,
    ChronosWho
    Share this post