1. #1
    Avatar von andi9x17 Kam, sah und tippte
    Registriert seit
    Nov 2009
    Ort
    Darmstadt
    Beiträge
    707

    ab Abandoned Mill FPS Drop 70 auf 10

    Hi Leute,

    ich habe das Problem, dass ich Blacklist ab der Mission Abandoned Mill nicht mehr vernünftig spielen kann. Die FPS geht von 70 auf 10 zurück. Hierbei ist es egal, auf welche Auflösung ich spiele. Selbst wenn ich auf die nierigste Auflösung stelle, und alle zusatz schnickschnack ausstelle, geht die FPS runter, sobald die Mission beginnt!

    Mein System:

    i5 2500k 3.3GHz
    GigaByte Radeon HD 6950 OC 1GB 870MHz mit 13.4 Treiber(neuste WHQL)
    8GB RAM
    Windows 7 64bit

    Jemand schon ne Lösung?

    VG,

    andi9x17
    Share this post

  2. #2
    Avatar von Queck1987 Kam, sah und tippte
    Registriert seit
    Feb 2006
    Beiträge
    117
    http://forums-de.ubi.com/showthread....ti-users-(eng)

    mach das mal hier bitte

    vllt dazu noch den ati treiber 13.8 beta 2 ausprobieren.

    grezz Queck
    Share this post

  3. #3
    Avatar von andi9x17 Kam, sah und tippte
    Registriert seit
    Nov 2009
    Ort
    Darmstadt
    Beiträge
    707
    bereits probiert. nix geht
    Share this post

  4. #4
    Avatar von Queck1987 Kam, sah und tippte
    Registriert seit
    Feb 2006
    Beiträge
    117
    hm :-/ ..sehr scheiße ! ..mal taskmanger angeschaut ob sich was erhöht?
    Share this post

  5. #5
    Avatar von andi9x17 Kam, sah und tippte
    Registriert seit
    Nov 2009
    Ort
    Darmstadt
    Beiträge
    707
    nööö. Alles im normalen Bereich!
    Share this post

  6. #6
    Avatar von Queck1987 Kam, sah und tippte
    Registriert seit
    Feb 2006
    Beiträge
    117
    beende mal die mom.exe und ccc.exe im task ..
    Share this post