1. #1
    Avatar von Rea1SamF1sher Forum Veteran
    Registriert seit
    Nov 2006
    Beiträge
    1.676

    [Multiplayer]Splinter Cell Blacklist Service nicht erreichbar!

    Ich kann das Spiel ohne Probleme starten. Konnte den Singleplayer schon anfangen.
    Allerdings, wenn ich Online spielen will, gibt mir SCB immer die Meldung, dass der Service nicht erreichbar ist. Firewall ausgeschaltet, Ports geöffnet, Antivirenprogramm ausgeschaltet, Spiel als Administrator ausgeführt. Nichts behebt das Problem. Das komische ist ja, dass ich auf der SMI Map die Leute im Paladin sehen kann. Mein Freund der das Spiel schon im Multiplayer spielen kann, konnte auch mich Online (nicht über Uplay, sondern im Spiel!) in seinem Spiel sehen. Ich selber kann aber auf diese Online Freundesliste in SCB nicht zugreifen, denn es gibt mir jedes Mal die "der Service ist nicht verfügbar"-Meldung. Einladungen meines Freundes enden auch bei der selben Meldung.
    Share this post

  2. #2
    Avatar von ZockenMitKatze Immer eine Maus in der Pfote
    Registriert seit
    Jul 2013
    Beiträge
    929
    Hi Andre202!

    Ganz banale Frage: Startest du Uplay vielleicht im Offline-Modus? Kommt manchmal schon vor, dass man es eingestellt hat, ohne es wirklich zu merken.
    Ansonsten wirf auch einmal einen Blick in unsere Multiplayer-FAQ hinein!

    Lieben Gruß,
    ZockenMitKatze




    Der Splinter Cell Blacklist-Dienst ist nicht verfügbar.
    Der Splinter Cell Blacklist-Dienst ist nicht verfügbar.
    Der Splinter Cell Blacklist-Dienst ist nicht verfügbar.
    Der Splinter Cell Blacklist-Dienst ist nicht verfügbar.
    Der Splinter Cell Blacklist-Dienst ist nicht verfügbar.
    Der Splinter Cell Blacklist-Dienst ist nicht verfügbar.



    Multiplayer - Threads der Vollständigkeit halber:


    Share this post

  3. #3
    Avatar von Rea1SamF1sher Forum Veteran
    Registriert seit
    Nov 2006
    Beiträge
    1.676
    Uplay ist Online.

    Bei den Ports gibt es verschiedene Angaben:

    https://support.ubi.com/de-DE/FAQ.as...0000000eZTTCA2

    Game Ports:
    TCP: 80, 443
    UDP: 3658, 13000

    Uplay PC:
    TCP: 13000, 13005, 13200


    http://forums-de.ubi.com/showthread.php/130439-Multiplayer-Sammlung-allgemeiner-Lösungsansätze/page2

    Splinter Cell Blacklist:
    [UDP] 13000-13064
    [TCP] 80, 443, 13000, 13005, 13200



    https://support.ubi.com/en-US/FAQ.as...0000000eZEfCAM

    Single Player
    TCP: 80,443
    UDP: 3658,13000 - 13032

    Multiplayer
    TCP: 80,443
    UDP: 3658,13000 - 13032

    Uplay Launcher
    TCP: 80, 443, 13000 - 13032, 14000, 14008



    Share this post

  4. #4
    Avatar von motherfu2010 Neuzugang
    Registriert seit
    Aug 2013
    Beiträge
    1
    guten tag ich habe mal eine frage wann erscheint denn splinter cell blacklist für den pc?????
    soweit ich weiß sollte es am 22.08.13 verfügbar sein und heute schaue ich woanders und da steht am 23.08.13????
    Ich habe nähmlich noch keinen key erhalten wo ich es bestellt hatte sie sagten mir nur das dass an ubisoft liegt.

    Danke im vorraus

    Mit freundlichen Grüßen
    René Prescher
    Share this post

  5. #5
    Avatar von Ph.D.Prost Kam, sah und tippte
    Registriert seit
    Oct 2002
    Beiträge
    222
    Hallo auch ich habe das selbe Problem und wohl noch viele Englischsprachige Nutzer.

    Ich habe die Ports freigeschaltet Firewalls augeschaltet und das Spiel neuinstalliert.

    Eine Verbindung mit Uplay findet statt und das zeigt er auch Ordnungsgemäß an, jedoch kann er nicht mit Splinter Cell Blacklist-Dinest verbinden und ich soll es später versuchen.

    Bin echt mittlerweile verzweifelt.
    Share this post

  6. #6
    Avatar von FunnyBunny_13 Kam, sah und tippte
    Registriert seit
    Jan 2013
    Beiträge
    686
    Habt ihr die Punkte durchprobiert, die in der Multiplayer-FAQ stehen, die ZockenMitKatze gepostet hat?
    Das dürfte sicherlich einigen von euch weiterhelfen!
    Wenn da Fragen bestehen bzw. iwas unklar ist, sagt bescheid!

    LG,
    FunnyBunny_13
    Share this post

  7. #7
    Avatar von Rea1SamF1sher Forum Veteran
    Registriert seit
    Nov 2006
    Beiträge
    1.676
    Was mir aufgefallen ist: Seit dem ich nun SCB installiert habe scheint kein einziges Spiel mehr im Online Modus zu funktionieren. Ich kann in keinem Spiel den Multiplayer spielen, das Uplay für den Multiplayer nutzt. Was wahrscheinlich wohl darauch hindeutet, dass das Problem bei mir liegen muss.

    Uplay habe ich übrigens schon neu installiert.
    Share this post

  8. #8
    Avatar von Ph.D.Prost Kam, sah und tippte
    Registriert seit
    Oct 2002
    Beiträge
    222
    Ja ich habe alles gemacht und wie gesagt haben viele auch in Amerika und anderne Ländern ähnliche Probleme.

    Auch solche wie Andre202 aufgeführt hat.
    Share this post

  9. #9
    Avatar von Rea1SamF1sher Forum Veteran
    Registriert seit
    Nov 2006
    Beiträge
    1.676
    Ich habe alle Punkte ausprobiert. Keines hat das Problem behoben. Danke dennoch für Mulitplayer-FAQ.
    Share this post

  10. #10
    Avatar von Rea1SamF1sher Forum Veteran
    Registriert seit
    Nov 2006
    Beiträge
    1.676
    Wenn ich versuche "lb-premium.ubisoft.com" anzupingen, so kriege eine "Zeitüberschreitung der Anforderung"-Meldung.
    "static3.cdn.ubi.com" kann ich jedoch erreichen.
    Share this post