1. #221
    Avatar von ZockenMitKatze Immer eine Maus in der Pfote
    Registriert seit
    Jul 2013
    Beiträge
    929
    @Queck1987
    Bezüglich der Savegames sollten wir uns auf einen anderen Thread beschränken, da dieses Thema nicht ganz in diesen Thread hineinpasst...
    Share this post

  2. #222
    Avatar von NicePPPPP Neuzugang
    Registriert seit
    Sep 2013
    Beiträge
    18
    So das solls dann also gewesen sein ? Komplette Offenlegung des Systems + natürlich Kauf des Spiels aufgrund des Multiplayer Contents für nichts ?
    Ja super, na dann kauf ich doch bestimmt nochmal was von Ubisoft
    Share this post

  3. #223
    Avatar von NicePPPPP Neuzugang
    Registriert seit
    Sep 2013
    Beiträge
    18
    Upss, hat sich bei mir irgendwie nicht aktualisiert. Also zum Problem @chronos: ich habe mein Hamachi stets deaktiviert sowie die letzte Maßnahme die komplette Deinstallation war. Ohne Erfolg.
    Share this post

  4. #224
    Avatar von Morzahr Neuzugang
    Registriert seit
    Sep 2013
    Beiträge
    2
    Ich gebe mich geschlagen... Gestern 5 und heute bereits 3 Stunden damit verbracht, den Multiplayer zum laufen zu bekommen... Ich habe sogar die Firewall vom Speedport W504v deaktiviert(was nur über schummeln funktioniert), habe Hamachi bzw Tunggle deinstalliert, meinen ATI event manager und alle Microsoft Fremnden Dienste deaktiviert, meinen Dateischutz gelöscht, jedem Profil volle Zugriffsreche auf alle Ordnerstrukturen von Ubi bzw Splinter Cell gegeben. Kann innerhalb des Games mit Freunden über Uplay chatten, ein Kumpel hat sich mit meinem Account eingeloggt und konnte sofort eine MP verbindung herstellen. Habe alte bzw überflüssige Verbindungen gelöscht, meine 2te Netzwerkarte(beide onboard) deaktiviert und ebenso beide getestet. Das einzige, was ich bis jetzt nicht gemacht habe ist, mein System neu zu installieren. Aber mal im Ernst, wenn ich ein Spiel kaufe (und ich spiele zur zeit mehrere Online Spiele) kann ich doch eigentlich vom Publisher erwarten, dass es funktioniert. Wenn ein Spiel mich schon dazu ZWINGT mich an einem Dienst anzumelden, dann sollte dieser doch dann wenigstens funktionieren.

    Ich bin gerade etwas angepisst.

    *edith sagt:
    ich habe natürlich vergessen zu erwähnen, dass das spiel auf dem neusten Stand ist, Verzeihung, ebenso habe ich bereits den hier erwähnten plan durchgemacht :-)
    Share this post

  5. #225
    Avatar von NicePPPPP Neuzugang
    Registriert seit
    Sep 2013
    Beiträge
    18
    Zitat von Morzahr Go to original post
    Ich gebe mich geschlagen... Gestern 5 und heute bereits 3 Stunden damit verbracht, den Multiplayer zum laufen zu bekommen... Ich habe sogar die Firewall vom Speedport W504v deaktiviert(was nur über schummeln funktioniert), habe Hamachi bzw Tunggle deinstalliert, meinen ATI event manager und alle Microsoft Fremnden Dienste deaktiviert, meinen Dateischutz gelöscht, jedem Profil volle Zugriffsreche auf alle Ordnerstrukturen von Ubi bzw Splinter Cell gegeben. Kann innerhalb des Games mit Freunden über Uplay chatten, ein Kumpel hat sich mit meinem Account eingeloggt und konnte sofort eine MP verbindung herstellen. Habe alte bzw überflüssige Verbindungen gelöscht, meine 2te Netzwerkarte(beide onboard) deaktiviert und ebenso beide getestet. Das einzige, was ich bis jetzt nicht gemacht habe ist, mein System neu zu installieren. Aber mal im Ernst, wenn ich ein Spiel kaufe (und ich spiele zur zeit mehrere Online Spiele) kann ich doch eigentlich vom Publisher erwarten, dass es funktioniert. Wenn ein Spiel mich schon dazu ZWINGT mich an einem Dienst anzumelden, dann sollte dieser doch dann wenigstens funktionieren.

    Ich bin gerade etwas angepisst.

    *edith sagt:
    ich habe natürlich vergessen zu erwähnen, dass das spiel auf dem neusten Stand ist, Verzeihung, ebenso habe ich bereits den hier erwähnten plan durchgemacht :-)

    Joa, was soll ich dir sagen, genau mein Problem & meine Rede ... hat bisher nur mit Format C funktioniert ..., kann aber wie gesagt nicht sein. Call of Duty BO2 hat ebenso einen eigenen Dienst neben Steam, genauso wie Killing Floor oder what ever ... es funktioniert alles, nur Splinter Cell nicht. So nebenbei ich warte jetzt auch seit letzte Woche Montag auf die Beantwortung meines Support- Tickets.
    Share this post

  6. #226
    Avatar von LimeGreen777 Neuzugang
    Registriert seit
    Sep 2013
    Beiträge
    14
    Also nach mehrmaligem Passwort ändern und Portfreigabe ist die Ausbeute an Muliplayer Erlebnissen äußerst mau.

    PW geändert, am nächsten Tag konnte ich Online zocken, und am Tag darauf. Dann gings mal wieder nicht. Ports wurden freigegeben und ich konnte mit nem Kumpel Online zocken ( das war gestern). An meiner Systemeinstellung hat sich nichts geändert, heute gehts nicht und hab nen richtig dicken Hals!!!!!

    Wie kann das denn sein dass das soo sporadisch läuft, heute hü, morgen hot. Ticket wurde logischerweise gleich geschrieben, mal sehn ob und wann was dabei rum kommt. Wäre schon wenn sich Ubisoft dazu mal äußern könnte.
    Ist ja nicht schlimm das es fehler gibt, nur das man so rein garnichts davon hört ist etwas enttäuschent, dabei gab ich Ubisoft immer viel Credit für ihr Spiele, weil die sich wirklich Zeit nehmen.

    So long
    Share this post

  7. #227
    Avatar von Frank.Plawetzki Neuzugang
    Registriert seit
    May 2004
    Beiträge
    17
    vor 16 Stunden gab es eine Serverwartung
    Share this post

  8. #228
    Avatar von Morzahr Neuzugang
    Registriert seit
    Sep 2013
    Beiträge
    2
    funktionieren tut es trotz serverwartung immernoch nicht :-)
    Share this post

  9. #229
    Avatar von NicePPPPP Neuzugang
    Registriert seit
    Sep 2013
    Beiträge
    18
    Ich habe nun eine Antwort vom offiziellen Support erhalten, kurzgefasst besagt sie folgendes: Das Problem ist bekannt. Ich möchte bitte meinen Kaufbeleg per Scan einreichen.

    Ist das ein Witz ? Es ist doch einsehbar das ich das Spiel bei uPlay aktiviert habe, also ist es auch legal erworben und dass das Problem bekannt sein sollte, davon gehe ich auch einfach aus.
    Share this post

  10. #230
    Avatar von NicePPPPP Neuzugang
    Registriert seit
    Sep 2013
    Beiträge
    18
    So hier passiert also nichts mehr ? Die Leute werden dann einfach sich selbst überlassen ? Guter Service No1.
    Share this post