1. #1
    Avatar von Mr.Mudgett Neuzugang
    Registriert seit
    Dec 2012
    Beiträge
    28

    Blacklist.exe funktioniert nicht // Spiel startet nicht!

    Spoiler:  Show
    Hey Leute,

    ich weiß nicht so recht ob das jetz wirklich ein Fehler des Spiels ist oder ob es daran liegt das der release erst morgen ist. Ich bekam mein Blacklist bereits heute und habs natürlich auch schon installiert. Starten lässt es sich aber nicht. Es steht dann nur im Uplay:"Vielen dank das sie Splinter Cell Blacklist gespielt haben" Hab ich aber net!!!

    Also kann mir da jemand Gewissheit verschaffen und mir sagen ob ichs erst um 12:01 spielen kann oder ob da was nicht stimmt?

    Grüße m3xiii






    Nicht zielführende Beiträge müsst ihr nicht lesen!
    - Diese haben wir, um eine bessere Übersicht zu gewährleisten als "Spoiler" versteckt!



    Update - Sammlung an bisher gefundenen Lösungen:






    Spoiler:  Show

    Blacklist.exe funktioniert nicht mehr.
    Blacklist.exe funktioniert nicht mehr.
    Blacklist.exe funktioniert nicht mehr.
    Blacklist.exe funktioniert nicht mehr.
    Blacklist.exe funktioniert nicht mehr.
    Blacklist_DX11_Game.exe and how to fix it!
    Blacklist_DX11_Game.exe and how to fix it!
    Blacklist_DX11_Game.exe and how to fix it!
    Blacklist_DX11_Game.exe and how to fix it!
    Blacklist_DX11_Game.exe and how to fix it!
    Share this post

  2. #2
    Avatar von HanzY4CheaP Neuzugang
    Registriert seit
    Aug 2013
    Beiträge
    3

    Blacklist Installation geht nicht!!!

    Spoiler:  Show

    hi leute,
    ich leg die cd ein suche mir eine sprache aus und dann kackt der installshield jedesmal ab... "keine Rückmeldung" jem. ne lösung auf lager ?
    Share this post

  3. #3
    Avatar von Mr.Mudgett Neuzugang
    Registriert seit
    Dec 2012
    Beiträge
    28
    Spoiler:  Show

    Software, also firmware aktuell?
    Share this post

  4. #4
    Avatar von Mr.Mudgett Neuzugang
    Registriert seit
    Dec 2012
    Beiträge
    28
    Spoiler:  Show

    Das da noch immer keine Antwort kommt is mir echt nen Rätsel... Ich wünsche support

    Share this post

  5. #5
    Avatar von team-camper Neuzugang
    Registriert seit
    Aug 2013
    Beiträge
    4
    Spoiler:  Show

    Ich hab das gleiche Problem. Habt nun die Grakka Updates sowie alle anderen Treiber überprüft. Geht dennoch nicht. Am spiel kann es nicht liegen, da ein Freund von mir die ganze Zeit spielt während ich teste und versuche
    Share this post

  6. #6
    Avatar von Mr.Mudgett Neuzugang
    Registriert seit
    Dec 2012
    Beiträge
    28
    Spoiler:  Show

    is ja ganz toll.. release beginnt ja super. Baustellen kann ich gar nicht leiden!!!!
    Share this post

  7. #7
    Avatar von panama9 Neuzugang
    Registriert seit
    Aug 2013
    Beiträge
    13
    Spoiler:  Show
    liegt es am patch? hab gesehen, dass bereits ein neuer patch 1.01 veröffentlicht wurde.
    Share this post

  8. #8
    Avatar von Mr.Mudgett Neuzugang
    Registriert seit
    Dec 2012
    Beiträge
    28
    Spoiler:  Show
    schon installiert... bringt gar nix
    Share this post

  9. #9
    Avatar von panama9 Neuzugang
    Registriert seit
    Aug 2013
    Beiträge
    13
    Spoiler:  Show
    na toll... ich hoffe, dass es am release liegt!!
    Share this post

  10. #10
    Avatar von panama9 Neuzugang
    Registriert seit
    Aug 2013
    Beiträge
    13
    Spoiler:  Show
    hab gelesen, dass das deinstallieren und das neuinstallieren "ohne adminrechte" helfen sollte.
    Share this post