1. #1
    Avatar von Dornkart Neuzugang
    Registriert seit
    Aug 2010
    Beiträge
    3

    SH4 Registrierung funktioniert nicht

    Hallo

    ich habe mir von Gamesload SH4 gekauft und diese installiert, leider kann ich das Spiel nicht registrieren, warum ist mir nicht klar.

    Mein OS: Windows 7/64
    Bereits installiert und läuft: SH3 und SH5
    Ich habe beide Varianten zur Registrierung erfolglos versucht
    1. mit der gu.exe (online) im eigenen Admin Account
    2. mit der gu.exe (offline) sh4 - @ctiv.htm ebenfalls im eigenen Admin Account

    vielleicht hat ja jmd. eine Idee wie ich es doch noch zum laufen bekomme, danke!
    Die Fehlermeldung die ich erhalte lautet:

    Fehler bei der Verbindung zum Server:
    Eine vorhandene Verbindung wurde vom Remotehost geschlossen

    Gruß
    Gerd
    Share this post

  2. #2
    Avatar von Ruby2000 Forum Veteran
    Registriert seit
    Mar 2005
    Beiträge
    4.611
    Hi Dornkart,

    startest du SH4 über Uplay?
    Bei den älteren Versionen war das nicht der Fall.

    Wende dich am besten direkt an den technischen Support, wenn du weiterhin ein Problem mit der Registrierung hast.

    Gruß Ruby
    Share this post

  3. #3
    Avatar von Dornkart Neuzugang
    Registriert seit
    Aug 2010
    Beiträge
    3
    Hallo Ruby,

    danke für Dein Post, aber SH4 läuft nicht über UPlay! Support wird laut UbiSoft von Gamesload durchgefühert.
    Nur wer kennt Das nicht, Supportanfragen werden fast grundsätzlich mit nichtssagenden Standardmails beantwortet.
    dachte das hier jmd. das Problem kennt.

    Gruß
    Gerd


    ,
    Share this post

  4. #4
    Avatar von Ruby2000 Forum Veteran
    Registriert seit
    Mar 2005
    Beiträge
    4.611
    Hi Dornkart,

    dann beschreibe mal genau was du tust und dabei nicht funktioniert. Vielleicht kennt ja jemand das Problem.

    Gruß Ruby
    Share this post

  5. #5
    Avatar von FunnyBunny_13 Kam, sah und tippte
    Registriert seit
    Jan 2013
    Beiträge
    686
    Hi Dornkart,

    den Support von Gamesload findest du HIER. Dort wird man dir mit Sicherheit am besten weiterhelfen können.
    Dennoch soll dich das nicht davon abhalten, dein Problem genau zu schildern, in der Hoffnung, dass es nur ein kleines, leicht lösbares Etwas ist Systembericht und Infos über etwaige Virenschutzprogramme etc. helfen dabei, die Ursache zu finden!
    Versuch bitte mal, alle nicht Windows-eigenen Hintergrundprogramme zu schließen, die möglicherweise dem Spiel dazwischenfunken.



    LG,
    FunnyBunny_13
    Share this post

  6. #6
    Avatar von Dornkart Neuzugang
    Registriert seit
    Aug 2010
    Beiträge
    3
    HiHo,

    erstmal finde ich gut das die Gemeinde sich hier kümmert, DANKE! Ich habe folgendes gemacht:
    Supportanfrage bei Gamesload gestellt. 2 Tage nix passiert, Spiel dort storniert, haben die dann anstandslos gemacht, bei Steam angemeldet Spiel gekauft, runtergeladen, installiert läuft!
    Liegt wohl doch an meinem PC der nimmt nur Spiele von Steam Achso fast vergessen, das ging alles ohne Fehleranalyse meines Systems!

    Der Fehler liegt definitiv an dem Kopierschutz bei der Gamesload-Download Version. Die erste Antwort von insgesamt 2 vom Gamesload-Support war, ich sollte mir einen UPlay Account anlegen und das Spiel dort registrieren, da war mir klar die wissen nicht was sie verkaufen,.SH4 braucht keinen UPlay Account erst ab SH5. Abgesehen davon habe ich einen UPlay-Account sieht man ja auch hier am Registrierungsdatum. Die zweite Antwort war die Zustimmung zur Wandlung! Das ist aus mS wiederum sehr Kundenfreundlich!

    Meinen Dank an Ruby und FunnyBunny

    P.S. So jetzt werde ich das Spiel auf Deutsch "patchen" und die Wiese ist wieder grün!
    Share this post

  7. #7
    Avatar von Ruby2000 Forum Veteran
    Registriert seit
    Mar 2005
    Beiträge
    4.611
    Hi Dornkart,

    Prima und viel Spaß mit SH4!

    Gruß Ruby
    Share this post