1. #1
    Avatar von Tankman0815 Neuzugang
    Registriert seit
    Dec 2012
    Beiträge
    6

    Starke Probleme mit GTX460M (FPS im Keller)

    Vorab mein System:
    ASUS G53J
    12GB RAM
    Intel i7
    GTX460M 1,5GB (neuster Treiber)
    Win7 64bit

    Ich habe die Steam Version von FC3 d.h. die Updates gehen noch nicht.

    Einstellungen im Spiel:
    DX9, Auflösung bei 1024x768 und ALLE Einstellungen entweder auf AUS oder niedrig.

    Aber selbst so komme ich im spiel sogut wie nie über 20FPS wenn ich dann schieße oder Gegner auftauche bin ich schnell bei 2-5FPS.

    Ich hab schon versucht ein der GamerProfile.xml was zu ändern was aber auch nicht mehr FPS gebracht hat.

    Ich bin völlig am verzweifeln es muss doch irgendwie gehen das Spiel auf wenigstens Konstante 30FPS zu bringen :/

    Was kann ich tuen?
    Share this post

  2. #2
    Avatar von zementi2013 Kam, sah und tippte
    Registriert seit
    Dec 2012
    Beiträge
    137
    welchen Treiber hast Du auf dem Notebook ?

    Evtl versuchst Du mal diese Beta Treiber die sollen funktionieren.

    Google gibt 17.100 Treffer aus mit diesem Treiber 260.89 der soll auch in Facry3 laufen !!!
    Share this post

  3. #3
    Avatar von Tankman0815 Neuzugang
    Registriert seit
    Dec 2012
    Beiträge
    6
    Ich hab den 306.97 .
    Werd mal kucken ob der 260.89 läuft.
    Share this post

  4. #4
    Avatar von Tankman0815 Neuzugang
    Registriert seit
    Dec 2012
    Beiträge
    6
    also der 260.89 läuft nicht. bei der Installation wird mir gesagt das keine kompatible Hardware gefunden werden kann....
    Share this post

  5. #5
    Avatar von Gokux Moderator
    Registriert seit
    Feb 2004
    Beiträge
    3.309
    Hast du irgendwelche Energiesparoptionen an, oder sogar die "Stealth"-Funktion mancher Laptops (extra leise Modus). Alternativ auch einfach mal kräftig den Staub rausblasen. Es kann gut sein das sich deine Grafikkarte runtertaktet um Energie zu sparen oder nicht zu überhitzen.
    Share this post

  6. #6
    Avatar von muGGeSTuTz Foren-Trockenfleisch
    Registriert seit
    Apr 2004
    Ort
    Eastermouthingen
    Beiträge
    5.450
    Hi
    Auch noch ein paar Ideen :
    - starte Farcry 3 einmal per Rechtsklick auf sein Icon und dann "Als Administrator ausführen"
    (evtl. sogar Steam und/oder Uplay mal auch noch "Als Admin ..."
    - deaktivere unnötige Hintergrundaktivitäten (z.B. Antivirensoftware oder Sicherheitscenter)
    hier noch der Link zu deinem "Geschoss" (nur in English gefunden)
    http://www.asus.com/Notebooks/Gaming...53Jw/#overview
    - aktualisiere evtl. mal vorwiegend den Grafiktreiber , und/oder noch
    - den Chipsatztreiber

    Das Lappi , SOLLTE eigentlich Farcry 3 schon einigermassen beissen mögen

    Viel Glück
    Gruss
    muGGe
    Share this post

  7. #7
    Avatar von Tankman0815 Neuzugang
    Registriert seit
    Dec 2012
    Beiträge
    6
    Alles aufgeführte versucht und zu keinen besseren Ergebnissen gekommen :/
    Share this post

  8. #8
    Avatar von Tankman0815 Neuzugang
    Registriert seit
    Dec 2012
    Beiträge
    6
    ok ich hab mein Problem gefunden....mein PCI-X bleibt immer im 1.1 (energiespar) Modus obwohl er unter last auf 2.0 hochschalten sollte....

    wie kann ich das ändern?
    Share this post

  9. #9
    Avatar von zementi2013 Kam, sah und tippte
    Registriert seit
    Dec 2012
    Beiträge
    137
    Zitat von Tankman0815 Go to original post
    ok ich hab mein Problem gefunden....mein PCI-X bleibt immer im 1.1 (energiespar) Modus obwohl er unter last auf 2.0 hochschalten sollte....

    wie kann ich das ändern?
    Das sind hausgemachte Probs !!!

    Findest Du unter Systemsteuerung - Energieoptionen - Höchstleistung oder auch Manager Tool Deinens Asus Notebooks !
    Share this post

  10. #10
    Avatar von Tankman0815 Neuzugang
    Registriert seit
    Dec 2012
    Beiträge
    6
    Alles schon durch. Ist überall hochgestellt. Auch in den nvidia setings.
    Share this post