1. #1
    Avatar von TMWeidemann Neuzugang
    Registriert seit
    Nov 2012
    Beiträge
    5

    Startproblem bei Far Cry 3

    Hallo! Ich habe mir heute Nacht Far Cry 3 über Gamesload geladen und es dannach auch installiert. Alles lief wie geschmiert doch als ich es dann über UPlay starten wollte gings mit dem Problem los.

    Das Spiel startet, doch direkt am anfang kommt der Ladescreen (mit den Schmetterlingswaffen) und genau ab da gehts nicht mehr weiter. Der Taskmanager zeigt an dass es keine Rückmeldung mehr gibt... Online nach dem Problem suchen bringt nichts und nun kann ichs nicht spielen.

    Grakatreiber ist neu und auch sonst ist alles in Schuss.

    Was kann das sein?
    Share this post

  2. #2
    Avatar von TMWeidemann Neuzugang
    Registriert seit
    Nov 2012
    Beiträge
    5
    Hat denn niemand dieses Problem oder kennt keiner die Lösung dafür? Es hängt sich beim Start einfach auf -.-
    Share this post

  3. #3
    Avatar von Glubberer913 Neuzugang
    Registriert seit
    Nov 2012
    Beiträge
    12
    Probier's halt mal mit komplett runter hauen vom PC und nochmal neu installieren...
    Bei mir ging alles problemlos
    Share this post

  4. #4
    Avatar von TMWeidemann Neuzugang
    Registriert seit
    Nov 2012
    Beiträge
    5
    gefühlte 10 mal neuinstalliert.... bin kurz davor den rechner neuzuinstallieren...

    hab schon vieles versucht, auch ne repair exe die ich aus nem anderen forum bekommen habe doch es hilft nichts...

    ist einfach nur schade, aufm rechner meiner freundin läufts ohne probleme...
    Share this post

  5. #5
    Avatar von Glubberer913 Neuzugang
    Registriert seit
    Nov 2012
    Beiträge
    12
    Zitat von TMWeidemann Go to original post
    gefühlte 10 mal neuinstalliert.... bin kurz davor den rechner neuzuinstallieren...

    hab schon vieles versucht, auch ne repair exe die ich aus nem anderen forum bekommen habe doch es hilft nichts...

    ist einfach nur schade, aufm rechner meiner freundin läufts ohne probleme...
    na logisch, bei den Frauen die das eh nicht brauchen da läuft's
    hm dann passt iwo iwas mit deinen Rechner nicht, da hilft nur eins.... NO!
    Share this post

  6. #6
    Avatar von TMWeidemann Neuzugang
    Registriert seit
    Nov 2012
    Beiträge
    5
    1 Tag und 2 Stunden ist es nun her seit ich Far Cry 3 habe, es funktioniert immernoch nicht.

    Habe beim Kundenservice angerufen (kostete mich 8€), die meinten ich soll UPlay seperat vor der Installation runterladen. Gemacht getan. Dann Far Cry 3 über UPlay geladen (vorher hatte ich es ja von Gamesload)... hat mich ganze 4 Stunden gekostet.

    Habe vorher auch nochmal alle Treiber aktualisiert und die registry gecleart.

    Ich starte das Spiel, der erste Ladescreen taucht auf (mit den Schmetterlingswaffen) und dann friert das Spiel immernoch ein.
    Ich habs langsam satt.
    Share this post

  7. #7
    Avatar von BB2KBB Neuzugang
    Registriert seit
    Dec 2012
    Beiträge
    20
    Das selbe wie bei mir, habe den Rechner neu installiert weil ich wissen wollte ob es was bringt. KEIN ERFOLG......
    Share this post

  8. #8
    Share this post