1. #1
    Avatar von radio1 Neuzugang
    Registriert seit
    Feb 2007
    Ort
    Ulm
    Beiträge
    23

    Mission lädt nicht

    Ich habe seit den 1.RC Patches und dem letzten Update folgendes Problem: Ich komme in das Spiel und wenn ich eine Mission starte stürzt das Spiel bis zu Steam zurück. Das letzte Spielbare war der Betapatch 1.05. Ich habe Win7 64 bit, 4GB DDr2/800 Ram, Nvidia 460 GTX mit Treiber 306.97, Intel Core Quad Q8400 @3200MHz und 22" Monitor 1680*1050.
    Bin für jeden Rat dankbar.
    Share this post

  2. #2
    Avatar von nadazero Kam, sah und tippte
    Registriert seit
    Jan 2008
    Beiträge
    215
    Hi,

    Jetzt wo der Patch offiziell ist, sollte Steam das Spiel automatisch auf den aktuellen Stand bringen. Was stören könnte wäre noch der Inhalt im Cache.
    Typischerweise auf:
    Eigene Dokumente\1C SoftClub\il-2 sturmovik cliffs of dover\cache
    Das Ding kann man leer machen. Eventuell hilft das.

    Nadazero
    Share this post

  3. #3
    Avatar von radio1 Neuzugang
    Registriert seit
    Feb 2007
    Ort
    Ulm
    Beiträge
    23
    Catch war gelehrt und letzter Pach installiert.Versuche es mit einer kompletten Neuinstallation, dauert mit DSL light nur wesentlich länger.Danke für deinen Tipp nadazero.
    Share this post

  4. #4
    Avatar von radio1 Neuzugang
    Registriert seit
    Feb 2007
    Ort
    Ulm
    Beiträge
    23
    Habe den Fehler gefunden, war die alte conf.ini Datei. Die Neue wurde frisch bearbeitet und abgespeichert. Das Spiel läuft jetzt.
    Share this post