1. #1
    Avatar von Twix1705 Neuzugang
    Registriert seit
    May 2012
    Beiträge
    3

    Multiplayerproblem kann an keinem Spiel teilnehmen

    Hallo
    Wir sind 2 Brüder und haben uns jeder Anno2070 gekauft um online zu spielen.Nur leider geht die Spielteilnahme im online Modus nicht,da das Spielerprofilfoto nicht erscheind.Das Spiel erkennt das wir jeweils online sind aber es zeigt kein Profilfoto bei der Spielteilnahme.Somit ist ein Spielstart nicht möglich.Kann uns jemand weiterhelfen?Wir haben beide eine Fritzbox 7170 und 7270.Die Ports sind freigeschaltet.Hänge noch ein Foto mit an.Wir hoffen auf Hilfe! Danke

    http://cdn02.trixum.de/upload2/15000/14903/4/44b74e1ac19060d25130b7c5ef88c1655.jpg

    Share this post

  2. #2
    Avatar von Moryarity Meister der Buchstaben
    Registriert seit
    Apr 2007
    Beiträge
    12.431
    Was passiert denn genau, wenn ihr den jeweils anderen einladet in die Partie?!?
    Share this post

  3. #3
    Avatar von Twix1705 Neuzugang
    Registriert seit
    May 2012
    Beiträge
    3
    Der jeweils andre erscheind(bei wechselseitigem Einleiten) mit Namen unter dem Viereck wo eigendlich das Profilfoto sein sollte.Man kann die Partie auch auf annehmen anklicken und wird gespeichert,nur immer ohne Profilfoto.Somit lässt sich kein Spiel starten.Bei Start des Spiels blinkt das Viereck ohne Profilfoto kurz auf und es passiert danach nichts mehr.Dieses Problem besteht nicht nur beim Endlosspiel sondern bei allen anderen Mehrspielerspielen.
    Share this post

  4. #4
    Avatar von Twix1705 Neuzugang
    Registriert seit
    May 2012
    Beiträge
    3
    Jetzt geht es - dank Support Hilfe. Danke
    Share this post