1. #1
    Avatar von Stievie118 Kam, sah und tippte
    Registriert seit
    Sep 2011
    Ort
    Würzburg
    Beiträge
    452

    Unwirksame Schilder ?!

    Moin ihrs

    Dragoloss2000 und Ich haben ein MP-Game gespielt, er hat ne ordentliche Ecostadt gebaut, und ich ne kleiner Tycstadt mit 5 Raketenbasen und habe auch Langstreckenraketen gebaut.
    Zur Info : Wir spielen oft miteinander und haben dieses Spiel bewusst so gespielt, sodass wir gespeichert haben und man immer wieder ne schöne Salve feuern kann.
    Wir haben auch im Januar, vor Patch 1.03 so ein Spiel gemacht, nur leider ging des iwie verloren.

    Er hat dann seine Stadt mit Schildern gesichert, und ich habe dann geschossen, nur eine einzelne Rakete.
    Zur großen Verwunderung sind alle Häuser zerstört worden, trotz der Sicherung von teilw. 4 Schildern gleichzeitig, also parktisch 20 000 Hitpoints zusätzlich, was eine Rakete eigentlich locker unschädlich machen sollte. In dem früheren Spiel haben die Schilder auch ganze Arebit geleistet, aber jetzt nicht, was uns wirklich verwundert hat.

    Das lustige ist, das zwar die Häuser alle zerstört werden, aber die Schilder als einziges stehen bleiben ?!

    Hat jemand von euch zufällig ähnliche Erfahrungen damit gemacht ?
    Share this post

  2. #2
    Avatar von Sir_Mueller Forum Veteran
    Registriert seit
    Jul 2011
    Beiträge
    1.164
    Ich würd mal sagen, egoistische Schilde...

    Schützen nur sich.
    Share this post

  3. #3
    Avatar von Dragoloss2000 Neuzugang
    Registriert seit
    Dec 2010
    Beiträge
    21
    Als Mitspieler kann ich das vom Stievie geschriebene nur bestätigen
    Die Schilder haben nichts genützt, egal wieviele und in welcher Anornung.
    Share this post

  4. #4
    Avatar von semi_nonsens Kam, sah und tippte
    Registriert seit
    Feb 2012
    Ort
    Bonanza Creek
    Beiträge
    600
    Habe die genau gleiche Erfahrung gemacht.
    Alles zerstört bis auf die Schilde(6).
    Lg briska01
    P.s.: Könnte ein Fehler bei der Programmierung sein.
    Share this post

  5. #5
    Avatar von Stievie118 Kam, sah und tippte
    Registriert seit
    Sep 2011
    Ort
    Würzburg
    Beiträge
    452
    Könnte ein Fehler bei der Programmierung sein.
    Der müsste dann mit Patch 1.03. gekommen sein, weil vorher hat es wie oben beschreiben funktioniert.
    Share this post

  6. #6
    Avatar von MrPsycho88 Kam, sah und tippte
    Registriert seit
    Jun 2009
    Beiträge
    627
    Share this post

  7. #7
    Avatar von Stievie118 Kam, sah und tippte
    Registriert seit
    Sep 2011
    Ort
    Würzburg
    Beiträge
    452
    Oh, danke MrPsyco
    Share this post

  8. #8
    Avatar von Khaak Kam, sah und tippte
    Registriert seit
    Jun 2011
    Beiträge
    310
    Die Schilde müssen auch noch "aufladen" da sie mit 0/5000 Energie Starten dauerts ein wenig bis das richtig wirkt.
    Share this post