1. #1
    Avatar von minosch Neuzugang
    Registriert seit
    Aug 2004
    Beiträge
    28

    We are taking damage, Sir!

    Hallo,

    öfter ma was Neues. Neue Career angefangen. Wenn ich in total sicherer Position speichere und das Spiel später wieder lade bekomme ich die Meldung "we are taking damage Sir.........", und der Dampfer ist halb zerschossen und die Kojen sind voller Verwundeter.

    Wenn ich das gleiche Spiel noch einmal lade ist es wieder so wie es sein sollte als es gesichert wurde.

    Kennt wer diesen "Käfer"?

    Gruß minosch
    Share this post

  2. #2
    Avatar von Ruby2000 Forum Veteran
    Registriert seit
    Mar 2005
    Beiträge
    4.611
    Hi minosch,

    nie speichern wenn das Boot getaucht ist oder Feindschiffe in der Nähe sind. Gilt eigentlich für alle SH-Versionen.

    Gruß Ruby
    Share this post

  3. #3
    Avatar von minosch Neuzugang
    Registriert seit
    Aug 2004
    Beiträge
    28
    Wie gesaagt, sowieso immer in "sicherer" Position beim Speichern. Aber das mit getaucht........muß einem ja gesaagt werden.

    Danke.

    Gruß Minosch
    Share this post

  4. #4
    Avatar von Ruby2000 Forum Veteran
    Registriert seit
    Mar 2005
    Beiträge
    4.611
    sag ich doch


    Gruß Ruby
    Share this post

  5. #5
    Avatar von minosch Neuzugang
    Registriert seit
    Aug 2004
    Beiträge
    28
    jaja........hast ja Recht......... danke Dir.

    Wobei sich im Nachhinein mir die Frage stellt - warum ist das bei der vorhergehenden "Unvollendeten" nicht auch passiert? Da habe ich genauso ab und an in abgetauchtem Zustand gespeicher.

    Passiert meistens dann wenn man gerade in einem Angriff ist und der Backschafter mittendrin das Essen auf die Back stellt.

    Gruß Minosch
    Share this post

  6. #6
    Avatar von Ruby2000 Forum Veteran
    Registriert seit
    Mar 2005
    Beiträge
    4.611
    Hi minosch,

    das weiß leider keiner so genau. Die Savegames sind ein Thema für.

    Es werden anscheinend nicht alle Parameter sauber gespeichert und beim Laden der Savegames die Parameter auf einen Standardwert gesetzt. Dann passt es manchmal, aber meistens eben nicht.


    Gruß Ruby
    Share this post

  7. #7
    Avatar von minosch Neuzugang
    Registriert seit
    Aug 2004
    Beiträge
    28
    Tja, da bleibt einem halt auch nur wieder der altbekannte Standardwert: "Sch.............öne Kombjuder"!!!

    Gruß Minosch
    Share this post

  8. #8
    Avatar von minosch Neuzugang
    Registriert seit
    Aug 2004
    Beiträge
    28
    Genau betrachtet liegt es wohl ausschließlisch am Laden und keinesegs am Abspeichern.

    Bei erneutem Laden der gleichen Datei ist es ja dann immer in Ordnung. Es muß also auch korrekt gespeichert worden aein.

    Dafür bekomme ich bei "oberflächlich" gesicherten Spielen ab und an die Meldung "Whe are in shallow water, Sir".

    Was ja auch nicht stimmt wenn nach unten sehr weit weg ist.

    Gruß minosch
    Share this post