1. #1
    Avatar von Dirkaus Neuzugang
    Registriert seit
    Jan 2012
    Beiträge
    4

    Anisotropische Filterung?

    Hallo zusammen,

    dies ist mein erster Beitrag hier und gleich mit einem Problem. :confused
    Es funktioniert zwar Antialiasing, aber nicht AF. In den diversen Foren habe ich leider nicht viel gefunden, kann natürlich heißen, daß nicht viele das Problem haben.

    Ich habe also installiert:
    - SH4 ohne U-Boot- Missions
    - Fall of the Rising Sun 1.5 GE (sehr schöne Mod)
    - 16:9 Mod mit 1920x1080
    - NVidia Treiber 290.53
    - NVidiaInspector
    - Geforce GTX 560 TI

    Danke schonmal
    Share this post

  2. #2
    Avatar von roteroktober200 Foren-Trockenfleisch
    Registriert seit
    Apr 2007
    Beiträge
    8.372
    Hallo lahde,

    willkommen im Forum!

    So und jetzt noch einmal gaaanz langsam! Was ist dein eigentliches Problem? Was soll ganz konkret bei dir mit der "AF" erreicht werden?

    Grüße RO
    Share this post

  3. #3
    Avatar von Dirkaus Neuzugang
    Registriert seit
    Jan 2012
    Beiträge
    4
    Hallo RO,

    ich versuchs mal aus meiner Sicht zu beschreiben.
    Ich bin jetzt in der externen Ansicht. Schaue ich das vor mir liegende Boot an, so erscheint kein Treppeneffekt an den Kanten, Kabeln usw. Antialiasing scheint zu funktionieren. Richte ich den Blick aufs Meer, so verschwimmen die Wellen je weiter ich zum Horizont schaue. Das verstärkt sich noch durch die Bewegung der Kamera. Bei SH3 hatte ich das durch die Treibereinstellungen gut im Griff. Hier greift aber (bei mir) keine EInstellung im Treibermenü.

    Grüße
    lahde
    Share this post

  4. #4
    Avatar von roteroktober200 Foren-Trockenfleisch
    Registriert seit
    Apr 2007
    Beiträge
    8.372
    Moin lahde,

    kannst du mal ein Bild posten von deiner Grafikeinstellung im Game und deiner Einstellung im System?

    Grüße RO
    Share this post

  5. #5
    Avatar von Dirkaus Neuzugang
    Registriert seit
    Jan 2012
    Beiträge
    4
    Hallo RO,

    danke für Deinen Einsatz.
    Hier die Bilder, wobei das Bild aus dem Spiel heraus nicht das Problem wiedergibt. Die Wellen sind einfach "grischelig"

    [IMG] [/IMG]

    Ansonsten ist in der NVidia Systemsteuerung noch "Texturfilterung - Anisotropische Abtastoptimierung" auf EIN gestellt.


    Grüße
    lahde
    Share this post

  6. #6
    Avatar von roteroktober200 Foren-Trockenfleisch
    Registriert seit
    Apr 2007
    Beiträge
    8.372
    Hier mal meine Grafikeinstellung! Bis auf die Grafikauflösung solltest du diese mal übernehmen! Ganz wichtig - "Vertikale Sync" deaktivieren! Vielleicht genügt das schon - Vertikale Sync deaktivieren!



    Grüße RO
    Share this post

  7. #7
    Avatar von Dirkaus Neuzugang
    Registriert seit
    Jan 2012
    Beiträge
    4
    Habe Deine Einstellungen übernommen (auch ohne Vsync) und habe das beste Ergebnis mit Deaktivierung des "Nachbearbeitungsfilter". Dadurch ist zwar alles irgendwie blasser, man sieht dann aber auch nicht so den fehlenden Anisotropischen Filter. Und ich versuche in Zukunft nicht so oft in die Aussenperspektive zu gehen.

    Danke für Deine Hilfe
    lahde
    Share this post