1. #1
    Avatar von deanmg Neuzugang
    Registriert seit
    Feb 2012
    Beiträge
    3

    Autopatcher issue

    Hi,
    When I launch the game it starts in the Autopatcher.... and that is as far as I get. No progress is made on the progress bar, nothing happens at all. It does not freeze, almost like it is loading but nothing happens.

    I have uninstalled, re-installed, deleted HOSTS files, deleted Gamelauncher then re-installed Gamelauncher, then did the process again in a different order. Still nothing!

    Please give me some kind of direction, i have logged an issue with the Ubisoft help guys but they have not come back to me about this issue. I have paid for this game a week ago and my game time remains at zero!

    Please help.

    This is VERY frustrating.

    Issue log number: 120130-000209 (Craig is attending to the call)

    Regards
    Share this post

  2. #2
    Avatar von Moryarity Meister der Buchstaben
    Registriert seit
    Apr 2007
    Beiträge
    12.431
    Did you set up your firewall and router ports correctly? Did you try to manually download and install the latest patch version of the game?


    If there is not any progress on the progress bar you most likely do not have a connection to the servers because of firewall or port issues.
    Share this post

  3. #3
    Avatar von deanmg Neuzugang
    Registriert seit
    Feb 2012
    Beiträge
    3
    I have tried to download the latest patch but I keep receiving an error when trying to install it. I am downloading the file from Softopedia.

    I will change my firewall settings this evening, are there recommended settings in the Readme document?
    Share this post

  4. #4
    Avatar von Moryarity Meister der Buchstaben
    Registriert seit
    Apr 2007
    Beiträge
    12.431
    You need to give all anno-realted .exe files (ie anno5.exe, the launcher exe etc) access to the internet. Also you need to open the appropriate ports in your router so the programm can access the internet.
    Share this post

  5. #5
    Avatar von deanmg Neuzugang
    Registriert seit
    Feb 2012
    Beiträge
    3
    Thanks, sorted.

    I downloaded a patch that worked, the other files might have corrupted in the download.
    Share this post