1. #1
    Avatar von SartoriusX Junior Mitglied
    Registriert seit
    Jun 2009
    Beiträge
    43
    Hallo,
    ich habe in einem Szenario in der Startarmada Bettlerschiffe und Händlerschiffe von Lord N. gesetzt (ShipType 15924 und 15943). Diese Schiffe können nicht auf einer Handelsroute eingesetzt werden. Das Zuteilen geht, aber die Schiffe reagieren nicht. In meinem Szenario kann ich zwar die Anbindung zu den neutralen Figuren bauen, aber die Figuren reagieren nicht, es ertönt ständig diese Begrüßungssprüche und das Fenster von denen kann ich erst nach einer Klickorgie schließen. In WE habe ich aus Versehen eine Insel als "Decoration island" definiert, dann wollte ich mit einem "Heerlager/Transportschiff" dort landen, ein Klick und Anno hat sich sofort vollständig verabschiedet und ich bin auf dem Desktop gelandet. Dieser blöde Bug mit der ständigen grünen Anzeige der Verteidungsradien der Militärgebäude ist immer noch nicht behoben. Beim Bauen selbst ist alles in Ordnung, aber später beim Neuladen werden die Radien wieder angezeigt.
    LG
    Share this post

  2. #2
    Avatar von creehawk Forum Veteran
    Registriert seit
    Sep 2007
    Ort
    Hamburg
    Beiträge
    1.052
    Bettler / Händlerschiffe

    Hast du den Schiffen das KI Modul zugewiesen (Traderoute()) ?

    Das mit der Anbindung an neutrale Figuren verstehe ich jetzt gar nicht ... Was hast du wo angebunden??

    creehawk
    Share this post

  3. #3
    Avatar von PrunkyTV Forum Veteran
    Registriert seit
    Jul 2008
    Beiträge
    3.396
    Den dauerhaft grünen Militärereich kannst du auf M ein-/ausschalten.
    Share this post

  4. #4
    Avatar von SartoriusX Junior Mitglied
    Registriert seit
    Jun 2009
    Beiträge
    43
    "Hast du den Schiffen das KI Modul zugewiesen (Traderoute()) ?"
    Nein, habe ich nicht, ich dachte auch nicht, dass man das muss, da das kleine und große Handelsschiff problemlos funktionieren.

    Mit "Anbindung" meine ich, wenn ich die Straße an z.B. die Akademie der Weisen anbinde. Dann erscheint die Meldung der neutralen
    Gebäude/Figuren und sie beginnen Items zu produzieren, wenn sie versorgt werden. Das funktioniert bei meinem Szenario garnicht.

    TASTE M
    Oh, wie peinlich!!!
    Vor dem Meckern Tastaturkürzel lesen!

    Danke für die Antworten.
    LG
    Share this post

  5. #5
    Avatar von creehawk Forum Veteran
    Registriert seit
    Sep 2007
    Ort
    Hamburg
    Beiträge
    1.052
    Das mit dem KI Modul für die Schiffe: Sieh' dir mall alle anderen Schiffe an. Die die auf Handelstour gehen haben diese Zuweisung....

    Die Sache mit der Akademie der Weisen hört sich nach dem bekannten Problem mit der doppelten Zuweisung an, will sagen: Du hast auf deiner Karte auf einer anderen Insel ein weitere Akademie der Weisen platziert.

    creehawk
    Share this post