1. #1
    Avatar von SveFis Neuzugang
    Registriert seit
    Mar 2010
    Beiträge
    6
    Moin,

    ist zwar off Topic, aber im Allgemeinen Forum kann keiner helfen.

    ich versuche verzweifelt eine kleine Mission zu basteln, eigendlich auch kein Problem ABER: es werden immer "Geisterschiffe" erstellt welche im Editor nicht zu sehen sind.

    Erst wenn ich die Mission starte knarrt und knallt es und nach kurzer Zeit sieht man dann wie sich das 2. Schiff "löst". Ich ziehe im Editor die Schiffe per D&D auf die Karte... Habe bis jetzt keine Lösung gefunden, kann mir jemand helfen?

    Danke im voraus
    Share this post

  2. #2
    Avatar von SveFis Neuzugang
    Registriert seit
    Mar 2010
    Beiträge
    6
    Moin,

    ist zwar off Topic, aber im Allgemeinen Forum kann keiner helfen.

    ich versuche verzweifelt eine kleine Mission zu basteln, eigendlich auch kein Problem ABER: es werden immer "Geisterschiffe" erstellt welche im Editor nicht zu sehen sind.

    Erst wenn ich die Mission starte knarrt und knallt es und nach kurzer Zeit sieht man dann wie sich das 2. Schiff "löst". Ich ziehe im Editor die Schiffe per D&D auf die Karte... Habe bis jetzt keine Lösung gefunden, kann mir jemand helfen?

    Danke im voraus
    Share this post

  3. #3
    Avatar von thfeu58 Kam, sah und tippte
    Registriert seit
    Mar 2006
    Beiträge
    761
    <BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Zitat von SveFis:
    Moin,

    ist zwar off Topic, aber im Allgemeinen Forum kann keiner helfen.

    ich versuche verzweifelt eine kleine Mission zu basteln, eigendlich auch kein Problem ABER: es werden immer "Geisterschiffe" erstellt welche im Editor nicht zu sehen sind.

    Erst wenn ich die Mission starte knarrt und knallt es und nach kurzer Zeit sieht man dann wie sich das 2. Schiff "löst". Ich ziehe im Editor die Schiffe per D&D auf die Karte... Habe bis jetzt keine Lösung gefunden, kann mir jemand helfen?

    Danke im voraus </div></BLOCKQUOTE>


    Moin SveFis,

    Hier im Thread findest Du einen D/L für ein Tutorial.

    Gruß
    thfeu58
    Share this post

  4. #4
    Avatar von SveFis Neuzugang
    Registriert seit
    Mar 2010
    Beiträge
    6
    Danke für das Tutorial...

    Wenn ich die Mission "nachbaue" habe ich weiterhin das Problem mit den doppelten Schiffen. Wenn ich allerdings die Mission vom Verfasser downloade und einfüge klappt alles bestens.

    Ich kann mir eigendlich nur noch vorstellen das es an Win7x64 oder an einem Mod liegt?

    Danke
    Share this post