1. #1
    Avatar von Fleshtearer Neuzugang
    Registriert seit
    Mar 2005
    Beiträge
    9
    Hallo Leute!

    Auf meinen letzten beiden Feindfahrten hatte ich einige Torpedoversager die ich mir nicht so recht erklären kann:
    Auf der vorletzten FF begegnete ich in einem Sturm zwei Schiffen (C2 und kleiner Frachter) die mit Fahrt 0 vor sich hindümpelten.
    Ich habe auf den C2 nacheinander 4 Torp´s verschossen die auch jedesmal trafen, jedoch nicht zur Explosion kamen (sie prallten nur am Rumpf ab)
    Ich habe die Schüsse aus versch. Entfernungen von jeweils min. 1000m abgegeben.

    Auf meiner letzten Fahrt dann etwas ähnliches:
    Zuerst begenete ich einem Küstenschiff und verschoss nacheinander ganze FüNF Torpedos, die jedesmal vom Rumpf abprallten.
    Gefrustet ließ ich diesen Kolcher links liegen und fuhr weiter, nur um nach einiger Zeit das selbe Proplem mit einem kleinen Frachter zu bekommen, auch dort prallten 5 Torpedos einfach vom Rumpf ab ohne zu detonieren!
    Ich hab es mit Magnet- und Aufschlagzündern versucht, hab an den Torpedolauftiefen herumgespielt, aber nichts hat geholfen!

    War das nun ein Bug oder ein Feature???
    Share this post

  2. #2
    Avatar von Fleshtearer Neuzugang
    Registriert seit
    Mar 2005
    Beiträge
    9
    Hallo Leute!

    Auf meinen letzten beiden Feindfahrten hatte ich einige Torpedoversager die ich mir nicht so recht erklären kann:
    Auf der vorletzten FF begegnete ich in einem Sturm zwei Schiffen (C2 und kleiner Frachter) die mit Fahrt 0 vor sich hindümpelten.
    Ich habe auf den C2 nacheinander 4 Torp´s verschossen die auch jedesmal trafen, jedoch nicht zur Explosion kamen (sie prallten nur am Rumpf ab)
    Ich habe die Schüsse aus versch. Entfernungen von jeweils min. 1000m abgegeben.

    Auf meiner letzten Fahrt dann etwas ähnliches:
    Zuerst begenete ich einem Küstenschiff und verschoss nacheinander ganze FüNF Torpedos, die jedesmal vom Rumpf abprallten.
    Gefrustet ließ ich diesen Kolcher links liegen und fuhr weiter, nur um nach einiger Zeit das selbe Proplem mit einem kleinen Frachter zu bekommen, auch dort prallten 5 Torpedos einfach vom Rumpf ab ohne zu detonieren!
    Ich hab es mit Magnet- und Aufschlagzündern versucht, hab an den Torpedolauftiefen herumgespielt, aber nichts hat geholfen!

    War das nun ein Bug oder ein Feature???
    Share this post

  3. #3
    Avatar von Blunse Neuzugang
    Registriert seit
    Apr 2005
    Beiträge
    2
    tjo das ist ein bekanntes Problem aus den Anfangskriegsjahren im 2. Wk. Die Zündmechanismen der Torpedos funktiorten nicht so wie sie sollten. dies wurde est nach dem Norwegenfeldzug verbessert.

    Aber auch der Winkel aus dem du deinen Aal abschiesst ist wichtig denn sonst kommt es öfter zu Versagern. Mir ist das selbst auf den ersten Feindfahren auch passiert. Hast du überwasser angegriffen oder unter Wasser?
    Share this post

  4. #4
    Avatar von Fleshtearer Neuzugang
    Registriert seit
    Mar 2005
    Beiträge
    9
    Ich bin mittlerweile im Januar 1941, da war dieses Problem schon behoben!
    Außerdem waren es bei mir 14 Aale IN FOLGE die auf diese Weise abprallten.
    Trefferwinkel war fast immer ca. 90 Grad, sowohl bei den überwasser- als auch bei den Unterwasserschüssen.
    Share this post

  5. #5
    Avatar von Lovo_Kasistan Kam, sah und tippte
    Registriert seit
    Mar 2005
    Beiträge
    713
    Hast du schon einen richigen Magnetschuß (also unter den Rumpf) probiert?
    Share this post

  6. #6
    Avatar von Fleshtearer Neuzugang
    Registriert seit
    Mar 2005
    Beiträge
    9
    Glaubt mir, ich habe ALLES probiert!
    (Ich beschäftige mich seit über 10 Jahren mit dem U-Boot Krieg und habe damals mit Silent Service angefangen U-Boot Simulationen zu spielen, daher bilde ich mir ein zu wissen wie ein Torpedoschuss funktionieren sollte)

    Das ist ja gerade das Problem: Bei 14 Schüssen hätte wenigstens EINER detonieren sollen, es sei denn ich bekomme jetzt eine Riesenpackung Torpedoversager und hab dann die restliche Kampagne über Ruhe davon!
    Die Dinger gehen einfach nicht hoch, egal ab ich sie mit Aufschlagzünder gegen den Rumpf knallen lasse oder mit Magnetzündern unter den Kiel schicke.
    Die Mistaale prallen entweder ab oder laufen stur weiter geradeaus ohne hochzugehen!
    Share this post

  7. #7
    Avatar von mkblasterX Junior Mitglied
    Registriert seit
    Mar 2005
    Beiträge
    50
    Tja?

    Ganz klarer Fall von Sabotage! An deiner Stelle würde ich mal die Torpedomannschaft am Seerohr aufknüpfen...
    Sollte deine Mannschaft jedoch loyal sein ist es wohl eher Pech.
    Mal im Ernst, erklären kann man das wohl nicht. Nimms hin wie ein Mann!
    Share this post

  8. #8
    Avatar von Fletcher_Z2 Kam, sah und tippte
    Registriert seit
    Mar 2005
    Beiträge
    245
    Ich glaube nicht, dass das ein Bug ist, obwohl ich das in ähnlicher Weise bei meiner Karriere ebenfalls hatte.
    Ich denke, das die Kombination aus historischen Blindgängern und ungünstigen Aufschlagswinkeln, diese Anzahl von Abprallern hervorgerufen hat, obwohl ich zugeben muss, das 14 Stück in Folge eine ungeheuer große Zahl ist.
    Auch nach dem Norwegenfeldzug kommt es immer wieder vor, das gerade die Aufschlagzündung nicht funktioniert, weil der Aufschlagswinkel an der Bordwand ungünstig ist. Hierbei zählt nicht nur der WZB, sondern auch, dass sich der Rumpf des Schiffes Richtung Kiel verjüngt. Wenn der Torpedo jetzt von der Tiefe her zu weit unten angesetzt ist, prallt er auch ab.
    Share this post

  9. #9
    Avatar von nervtoeter Junior Mitglied
    Registriert seit
    Apr 2005
    Beiträge
    41
    Ha, wisst Ihr was ich gerade erlebt habe, Mai 44 schippere auf meiner 1.FF mit einem XXI Ri AM18, hunderte von Flugzeugen, 2 Zerstöer usw., das Teil zieht zügig die Batterie leer, auftauchen ist nicht und nach 1,5h schnorcheln taucht immer ein Zerstöer auf. Nun den, mache 2 Einzelfahrer aus, schnelle Fahrt, 2 T3 fette Beute
    Nun bring mich in Schußposition jeweils einen Zweierfächer auf jeden, alles Treffer (Magnetzünder) der erste Kahn schlägt mit dem Heck auf Grund auf und rührt sich auch nicht mehr, aber er kann nicht absaufen da es in B14 eine Stelle gibt die 20 Meter tief ist, das heißt der kratzt mit dem Arsch den Grund säuft aber nicht ab, der 2 das selbe in grün
    Seit Patch 1.2 ist nix mehr mit T3 mit 1 Treffer sprengen, ich habe nach 6 Torpedos entnervt aufgegeben und mache gerade einen neuen Anlauf, diemal achte ich auf genügend Wasser unterm Kiel
    Share this post

  10. #10
    Avatar von Daddldiddl Neuzugang
    Registriert seit
    Apr 2005
    Beiträge
    14
    Versuch's mal mit Zielen - habe bisher ausschließlich Patch 1.2 gespielt und versenke eigentlich fast jeden C2/C3/T2/T3 mit einem Aal.
    Share this post