1. #1
    Avatar von El_Methano Neuzugang
    Registriert seit
    Mar 2011
    Beiträge
    2
    Leider ist es mir bis lang nicht gelunge anti aliasing zu aktivieren. Bei den Video-Einstelllungen kann ich im Feld "kantenglättung" nur die Option "Aus" wählen. Kann dieser das vielleicht an meiner Krafikkarte liegen, ist eine GeForce GTX 260.
    Share this post

  2. #2
    Avatar von El_Methano Neuzugang
    Registriert seit
    Mar 2011
    Beiträge
    2
    Leider ist es mir bis lang nicht gelunge anti aliasing zu aktivieren. Bei den Video-Einstelllungen kann ich im Feld "kantenglättung" nur die Option "Aus" wählen. Kann dieser das vielleicht an meiner Krafikkarte liegen, ist eine GeForce GTX 260.
    Share this post

  3. #3
    Avatar von WilderWein1 Neuzugang
    Registriert seit
    May 2004
    Beiträge
    3
    Kann eigentlich nicht an der GraKa liegen, ich habe auch eine GTX260, kann die Kantenglättung aber einschalten. Blöde Frage, aber Treiber ist up to date?
    Share this post

  4. #4
    Avatar von Mo1987 Neuzugang
    Registriert seit
    Feb 2011
    Beiträge
    9
    ich hab selber ne ATI karte... aber auch bei euch sollte es ne einstellung in der graka-software geben wo ihr einstellen könnt das die graka das ingame AA nehmen soll.. im ati-catalyst gibts nen kästen für "use application settings" (nutzt die anwendungs einstellung)

    kannst ja mal schauen ob es bei dir eventuell deaktiviert ist und somit das AA ingame überschreibt ?!
    Share this post

  5. #5
    Avatar von El_Methano Neuzugang
    Registriert seit
    Mar 2011
    Beiträge
    2
    Ich ließ Bereits das Programm üer die konfiguration entscheiden, allerdings leider erfolglos. eventuell wäre es es sinnvoll wenn mir jemend mit der gleichen Karte seine seine settings übermitteln würde.
    Share this post

  6. #6
    Avatar von NaBkin Kam, sah und tippte
    Registriert seit
    Aug 2002
    Beiträge
    827
    Ich hab ne Radeon 4850 und kann AA auch nicht einschalten...
    Share this post

  7. #7
    Avatar von Schmitz-BEK- Kam, sah und tippte
    Registriert seit
    May 2002
    Beiträge
    114
    Habe ne GTX 285 und kann den mist auch nicht einstellen ausserdem wird bei mir dass wasser nur in einem kleinen kreis richtig dargestellt der rest ist irgend nen grüner mist siehe auch hier http://forums-de.ubi.com/eve/f...1043264/m/8171001819 der kammerad hatt das selbe problem habe jetz fünf treiber durch nichts funzt install grade neu falls jemand ne idee für die lösung des problems hatt wärde ich sehr dankbar fress sonst bald mein keyboard .
    Share this post

  8. #8
    Avatar von Gandalfi2005 Forum Veteran
    Registriert seit
    Jan 2005
    Beiträge
    1.007
    ch möchte mal wetten das die XP Leute lein AA einstellen können. Die Grünen artefakte hab ich mit Änderungen an den Einstellungen für die Grafik wegbekommen.
    Share this post

  9. #9
    Avatar von wuerger1 Kam, sah und tippte
    Registriert seit
    Oct 2002
    Beiträge
    195
    <BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Zitat von Gandalfi2005:
    ch möchte mal wetten das die XP Leute lein AA einstellen können. Die Grünen artefakte hab ich mit Änderungen an den Einstellungen für die Grafik wegbekommen. </div></BLOCKQUOTE>

    Verrätst Du mir bitte, mit welchen Einstellungen Du die grünen Artefakte wegbekommen hast? Hab eauch XP und ne 4870 1GB

    Geüße Würger
    Share this post

  10. #10
    Hi
    Ich bin auch so ein Geschädigter der weder mit dem Inspector noch in der NVidea Systemeinstellung AA einstellen kann.
    Welche Möglichkeit gibt es denn noch ?
    Ich habe eine GTX 460 Hawk und Win7 64
    Share this post