1. #1
    Avatar von bora-v6 Neuzugang
    Registriert seit
    Apr 2007
    Beiträge
    3
    ich habe silent hunter 3 mit seeschlacht im mittelmeer und seewölfe installiert.
    seit kurzem stürzt mein silent hunter im karieremodus ab. er lädt normal bis der schwarze bildschirm mit der weißen schrift kommt (bevor man die brücke sieht), der bildschirm wird schwarz und ich bin zurück beim desktop. im einzelmissionsmodus geht alles wie gehabt. hat jemand von euch eine idee?
    ich habe schon alles neu installiert und ja,
    ich habe auch die suchfunktion genutzt aber nichts gefunden.
    Share this post

  2. #2
    Avatar von bora-v6 Neuzugang
    Registriert seit
    Apr 2007
    Beiträge
    3
    ich habe silent hunter 3 mit seeschlacht im mittelmeer und seewölfe installiert.
    seit kurzem stürzt mein silent hunter im karieremodus ab. er lädt normal bis der schwarze bildschirm mit der weißen schrift kommt (bevor man die brücke sieht), der bildschirm wird schwarz und ich bin zurück beim desktop. im einzelmissionsmodus geht alles wie gehabt. hat jemand von euch eine idee?
    ich habe schon alles neu installiert und ja,
    ich habe auch die suchfunktion genutzt aber nichts gefunden.
    Share this post

  3. #3
    Avatar von Lui_542 Forum Veteran
    Registriert seit
    Aug 2005
    Ort
    Daheem
    Beiträge
    2.898
    Da wirst du dich an die Vertreiber der Add On's wenden müssen. Hier wird dir da niemand helfen! Die Add On's sind nicht von UBI sondern sind Mod's die aus dem Internet geklaut worden sind.
    Share this post

  4. #4
    Avatar von bora-v6 Neuzugang
    Registriert seit
    Apr 2007
    Beiträge
    3
    na das habe ich noch nicht gewußt. mein sh3 lief doch aber schon mit allen add-ons super. dachte eigentlich daß mal wieder ein windowsupdate dazwischen gefunkt hätte?!
    Share this post

  5. #5
    Avatar von Sinkfisch Junior Mitglied
    Registriert seit
    Mar 2007
    Beiträge
    69
    <BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by bora-v6:
    ich habe silent hunter 3 mit seeschlacht im mittelmeer und seewölfe installiert.
    seit kurzem stürzt mein silent hunter im karieremodus ab. er lädt normal bis der schwarze bildschirm mit der weißen schrift kommt (bevor man die brücke sieht), der bildschirm wird schwarz und ich bin zurück beim desktop. im einzelmissionsmodus geht alles wie gehabt. hat jemand von euch eine idee?
    ich habe schon alles neu installiert und ja,
    ich habe auch die suchfunktion genutzt aber nichts gefunden. </div></BLOCKQUOTE>
    Tja wie Lui schon sagte wird dir hier niemand helfen, was nicht an dir liegt sondern an der Tatsache das diese "Mod´s" aus dem Internet GEKLAUT sind!
    Share this post

  6. #6
    Avatar von bora-v6 Neuzugang
    Registriert seit
    Apr 2007
    Beiträge
    3
    nun habe ich wirklich alles heruntergeworfen und nur das nackte sh3 installiert - alles funktionierte. lade ich meine alten spielstände drüber habe ich das alte problem
    liegt es also an meinen spielständen? hä? wie denn das?!
    Share this post

  7. #7
    Avatar von Lui_542 Forum Veteran
    Registriert seit
    Aug 2005
    Ort
    Daheem
    Beiträge
    2.898
    <BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by bora-v6:
    nun habe ich wirklich alles heruntergeworfen und nur das nackte sh3 installiert - alles funktionierte. lade ich meine alten spielstände drüber habe ich das alte problem
    liegt es also an meinen spielständen? hä? wie denn das?! </div></BLOCKQUOTE>
    Na das ist doch klar das die Spielstände nicht mehr funzen. Du hast jetzt eine nackte Installation drauf und die Spielstände sind noch von deinem Spiel mit diesen "Add Ons"
    Share this post