1. #1
    Avatar von Darknor-93 Neuzugang
    Registriert seit
    Nov 2011
    Beiträge
    20
    Habe jetzt schon mehr als ne Woche gewartet, aber in meinem Ubisoft Game-Launcher steht jeden Tag das gleiche: Uplay ist derzeit nicht verfügbar.
    Ich hab auf der Internetseite von Ubisoft nachgesehn, Uplay ist die ganze Zeit da und so ziemlich alle Leute in Forum haben die Belohnugen schon geholt.

    Anno 2070 ist die ganze Zeit mit dem Internet verbunden, nur der Launcher scheint Uplay nicht zu finden. Neuinstallation hat bisher nichts gebracht.
    Share this post

  2. #2
    Avatar von Darknor-93 Neuzugang
    Registriert seit
    Nov 2011
    Beiträge
    20
    Habe jetzt schon mehr als ne Woche gewartet, aber in meinem Ubisoft Game-Launcher steht jeden Tag das gleiche: Uplay ist derzeit nicht verfügbar.
    Ich hab auf der Internetseite von Ubisoft nachgesehn, Uplay ist die ganze Zeit da und so ziemlich alle Leute in Forum haben die Belohnugen schon geholt.

    Anno 2070 ist die ganze Zeit mit dem Internet verbunden, nur der Launcher scheint Uplay nicht zu finden. Neuinstallation hat bisher nichts gebracht.
    Share this post

  3. #3
    Avatar von LadyHahaa Moderator
    Registriert seit
    Jul 2007
    Ort
    Offenbach
    Beiträge
    8.432
    <BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Neuinstallation hat bisher nichts gebracht. </div></BLOCKQUOTE>
    was genau für eine Neuinstallation?

    Und hier in die FAQ hast du auch schon geschaut?
    http://forums-de.ubi.com/eve/f...1037169/m/2921044369

    Hast du auch schon ein Support Ticket geöffnet?
    http://support.ubi.com

    Oder der Link zur Launcher-Hilfe in meiner Signatur?
    Share this post

  4. #4
    Avatar von Darknor-93 Neuzugang
    Registriert seit
    Nov 2011
    Beiträge
    20
    Hab das Spiel deinstalliert und die Spielstände behalten.
    Ich besitze mehrere Ubi-Spiele welche über den Launcher gestartet werden und überall funktioniert Uplay, nur bei ANNO nicht, werde demnächst nochmal den Support anschreiben.
    Share this post

  5. #5
    Avatar von LadyHahaa Moderator
    Registriert seit
    Jul 2007
    Ort
    Offenbach
    Beiträge
    8.432
    Share this post

  6. #6
    Avatar von Darknor-93 Neuzugang
    Registriert seit
    Nov 2011
    Beiträge
    20
    Danke, jetzt funzts
    Share this post