PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Proleme beim Patch 1.4 für LSH3 V4



astraube
30-05-09, 10:42
Hallo @ all

Ich hoffe das mir einer von Euch helfen kann.

Ich wollte mir die MOD Version LSH3 V4 aufspielen.
dafür ist aber lt.Installationsanweisung der Patch 1.4b Vorrausetzung.
Den Patch habe ich mir per Download von der Ubi.com Seite geholt.

Beim ausführen des Patch bekomme ich aber die Fehelermeldung:

This programm cannot update the installer version of Silent Hunter III
EMAD DVD V1.0 to v1.3 because of the following reason:
C:Programme/Ubisof/SilentHunterIII/MissionEngine.dII: unknown version

Ist der Patch schadhaft,oder muss ich meine Version erst registrieren
oder erst vorher noch andere Patches installieren ???

Wäre Euch dankbar wenn mir einer weiterhelfen könnte..

Danke

astraube
30-05-09, 10:42
Hallo @ all

Ich hoffe das mir einer von Euch helfen kann.

Ich wollte mir die MOD Version LSH3 V4 aufspielen.
dafür ist aber lt.Installationsanweisung der Patch 1.4b Vorrausetzung.
Den Patch habe ich mir per Download von der Ubi.com Seite geholt.

Beim ausführen des Patch bekomme ich aber die Fehelermeldung:

This programm cannot update the installer version of Silent Hunter III
EMAD DVD V1.0 to v1.3 because of the following reason:
C:Programme/Ubisof/SilentHunterIII/MissionEngine.dII: unknown version

Ist der Patch schadhaft,oder muss ich meine Version erst registrieren
oder erst vorher noch andere Patches installieren ???

Wäre Euch dankbar wenn mir einer weiterhelfen könnte..

Danke

Marques708
30-05-09, 10:46
Hast Du ein neues SilentHunter III ?

Dort ist 1.4b meist schon integriert...Schau mal beim starten der Stock-Version (SH3 ohne Mods) was im Menübildschirm unten rechts steht...

urmelgames
30-05-09, 13:17
.

Hallo astraube

1. Kontrolliere erst Deine SH3-Spielversion Deiner DVD, ist da Patch 1.4 drauf, oder nicht? (Wichtig!)
Kannst Du ab HIER (http://forums-de.ubi.com/eve/forums/a/tpc/f/2371008762/m/1991082716?r=9961058807#9961058807) rausfinden.

2. Du schreibst Deine Fehlermeldung lautete: ...EMAD DVD V1.0 to v1.3 because of the following reason:...

Dann hast Du NICHT den aktuellen Patch 1.4, sondern offensichtlich den veralteten Patch "v1.3"!

3. Lade Dir den offiziellen SH3-Patch 1.4 HIER (http://www.pcgamesdatabase.de/download_info.php?did=160) runter (DE-Server).

Erst wenn die Installation vom Patch 1.4 korrekt ausgeführt wurde kannst Du danach LSH3 Version 4 installieren.
Beachte die PDF_DownloadAnweisung_LSH3_V4_de.pdf (http://www.urech-basel.ch/sh3/lsh/dl/pdf/PDF_DownloadAnweisung_LSH3_V4_de.pdf) http://www.ubisoft.de/smileys/kaffeetrinker_2.gif

+++

Tipp: Wenn Du SH3 (und damit alle Grossmods) OHNE DVD im Laufwerk (und damit auch ohne StarForce-Kopierschutz) spielen möchtest
dann les auch noch mal HIER (http://forums-de.ubi.com/eve/forums/a/tpc/f/2371008762/m/1991082716?r=1991082716#1991082716).

Das Spiel selbst musst Du nie bei UBI registrieren damit es läuft!

Gruss
Urmel http://forums.ubi.com/infopop/emoticons/icon_smile.gif

Marques708
30-05-09, 14:39
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Zitat von urmelgames:

1. Kontrolliere erst Deine SH3-Spielversion Deiner DVD, ist da Patch 1.4 drauf, oder nicht? (Wichtig!)


2. Du schreibst Deine Fehlermeldung lautete: ...EMAD DVD V1.0 to v1.3 because of the following reason:...

Dann hast Du NICHT den aktuellen Patch 1.4, sondern offensichtlich den veralteten Patch "v1.3"!

</div></BLOCKQUOTE>


Huhu!
Zu 2:
Wenn ich mich recht erinnere ist diese Patchmeldung "V1.0-1.3" ein Fehler seitens UBI in der Patchbeschreibung und auch schon in der read-me erwähnt.Trotz der Meldung "Patch 1.0-1.3 wird installiert" wird schon der 1.4er drübergebügelt.

Zitat von der Internetseite von UBI:

Achtung: Der Installer könnte euch eine falsche Versionsnummer des Patches angeben. Bitte ignoriert dieses Problem. Der richtige Patch wird installiert!

Auch hier nachzulesen:

Patch 1.4b direkt von UBI (http://www.ubi.com/DE/Downloads/Info.aspx?dlId=1230)


Und zu 1:

Das habe ich doch bereits geschrieben... http://forums.ubi.com/infopop/emoticons/icon_wink.gif

astraube
31-05-09, 02:45
Hallo...

Dank euch allen für Eure Hilfe.
Nach einigen Versuchen habe ich alles hinbekommen, und konnte in LSH3 meine erste Feindfahrt starten.

Als ich in Kiel aus dem Bunker ausgelaufen bin konnte ich meinen Augen gar nicht trauen...Schiffe soweit das UZO reicht.
Echt der Hammer ! Auch sonst macht LSH3 soviel Spass das man fast glaubt Silent Hunter 5 zu spielen.

Marques708
31-05-09, 05:54
Und woran lag jetzt das Problem?

Könnte evtl. anderen helfen die mal vor derselben Thematik stehen und den 1.4er mit der gleichen Fehlermeldung nicht installiert bekommen...