PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Beschädigungen



razor_sk
28-03-05, 07:48
Heyho,

sagt mal wie läuft das hier mit dem Beschädigungen. Die Probleme mit dem Rammen habe ich auch schon gelesen ... scheinbar stecken die Zerstöer weniger ein, als ein UBoot. Auch bei überwassergefechten hält das UBoot erstaunlich viel aus, obwohl es doch eigentlichan jeder Stelle sehr verwundbar ist.

Mal davon abgesehen lassen sich bei mir alle anfallenden Beschädigungen innerhalb von -->1<--min beheben. Ich glaub in der Zeit wären die Männer noch nichtmal an Ort und Stelle und haben auch sicher noch nicht den Schaden festgestellt. In SH2 haben Reperaturen Stunden ... manchmal mehere Tage gedauert.

Wassereinbruch hatte ich auch erst einmal ... mit anschließendem Totalverlust, weil mich im Multiplayer ein Kollege mit einem verirrtem TIV (akustisch) getroffen hatte.

Feuer hatte ich auch noch nie ... oder Dämpfe aus den Batterien....

evt. schwerer Fehler im Spiel? http://forums.ubi.com/images/smilies/1072.gif Ich kann mir nicht vorstellen, dass das so von den Entwicklern beabsichtigt ist... und ich hoffe, dass es sich nur um einen fiesen Bug handelt.

btw spiele die Kampage mit 100% ... und habe gerade neu angefangen, da bei der anderen Kamp. fehlern wegen dem überschrieben von Speicherständen aufgetreten sind. Nun muss ich aber in meiner 2. Mission schon wieder genau in das selbe Einsatzgebiet.... (geau bei Teneriffa) ... Schiffe habe ich da aber noch nie gesehen .. nur auf dem hin und Rückweg (mit Schlenkern damit ich überhaupt was abkriege)

Cya

DSK_Marlowe
28-03-05, 09:10
Bei mir dauern die Reparaturen auch immer nur wenige Minuten, wenn überhaupt.
Sehr seltsam...

A-maris
28-03-05, 09:34
Ich hab das gestern schonmal irgendwo gesagt...ich glaube ganz einfach daß die Einstellung "Realistische Reparaturen" nichts bewirkt. Die Reparaturen stehen wohl also trotzdem auf "unrealistisch". Das Häkchen hat vermutlich einfach keine Wirkung => Bug.

DMAS1981
28-03-05, 09:44
Naja, Deutsche U-Boot eben! Schnell wie der Blitz http://forums.ubi.com/infopop/emoticons/icon_smile.gif http://forums.ubi.com/infopop/emoticons/icon_smile.gif
Ist aber wirklich recht komisch...naja der Patch muß her!

DMAS

razor_sk
28-03-05, 09:54
ich gdenke auch, dass es sich da um einen Bug handelt, der irgendwie richtige Beschädigungen nicht zulässt.

Tja wir Beta-Tester stehen wieder im http://www.ubisoft.de/smileys/10.gif

Die Frage ist nur, wen trifft die Schuld... die Entwickler oder Ubi, die für den Zeitdruck verantwortlich sind.... http://www.ubisoft.de/smileys/angry_2.gif

Nekall
28-03-05, 10:09
Hatte ersten ein Interessantes Erlebnis , ich düse mit 1024 facher Zeitbeschleunigung richtung England zu plötzlich meldung vom WO Schiff Gesichtet ich schnell auf die Brücke.Schlechtestes Wetter , Nacht und Nebel ... auf 280 Grad rasst mir ein Zerstöer zu .. ich gab den Befehl zum arlarmtauchen .. doch zu spät der Zerstöer erwischte mich bei voller fahrt es guckte nur noch mein Ausguckturm aus dem wasser.

Das ding fuhr einmal komplett über mir weg... jedenfalls explodierte (das wahr das erste mal) mein u-boot so ca. 20 sek. nach dem crash. dem zerstöer schien nichts passiert zu sein.